Skip to content

February updates

2024-02-23

appstream x86_64 repository

Package Version Advisory Notes
firefox 115.8.0-1.el9_3 RHSA-2024:0952
Security Advisory
(CVE-2024-1546, CVE-2024-1547, CVE-2024-1548, CVE-2024-1549, CVE-2024-1550, CVE-2024-1551, CVE-2024-1552, CVE-2024-1553)
firefox-debuginfo 115.8.0-1.el9_3
firefox-debugsource 115.8.0-1.el9_3
firefox-x11 115.8.0-1.el9_3 RHSA-2024:0952
Security Advisory
(CVE-2024-1546, CVE-2024-1547, CVE-2024-1548, CVE-2024-1549, CVE-2024-1550, CVE-2024-1551, CVE-2024-1552, CVE-2024-1553)
postgresql 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-contrib 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-contrib 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-contrib-debuginfo 13.14-1.el9_3
postgresql-contrib-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-debuginfo 13.14-1.el9_3
postgresql-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-debugsource 13.14-1.el9_3
postgresql-debugsource 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-docs 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-docs-debuginfo 13.14-1.el9_3
postgresql-docs-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-plperl 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-plperl 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-plperl-debuginfo 13.14-1.el9_3
postgresql-plperl-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-plpython3 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-plpython3 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-plpython3-debuginfo 13.14-1.el9_3
postgresql-plpython3-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-pltcl 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-pltcl 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-pltcl-debuginfo 13.14-1.el9_3
postgresql-pltcl-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-private-devel 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-private-libs 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-private-libs 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-private-libs-debuginfo 13.14-1.el9_3
postgresql-private-libs-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-server 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-server 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-server-debuginfo 13.14-1.el9_3
postgresql-server-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-server-devel 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-server-devel-debuginfo 13.14-1.el9_3
postgresql-server-devel-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-static 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-test 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-test-debuginfo 13.14-1.el9_3
postgresql-test-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-test-rpm-macros 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-upgrade 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-upgrade 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-upgrade-debuginfo 13.14-1.el9_3
postgresql-upgrade-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-upgrade-devel 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-upgrade-devel-debuginfo 13.14-1.el9_3
postgresql-upgrade-devel-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6

codeready-builder x86_64 repository

Package Version Advisory Notes
postgresql-contrib-debuginfo 13.14-1.el9_3
postgresql-debuginfo 13.14-1.el9_3
postgresql-debugsource 13.14-1.el9_3
postgresql-docs 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-docs-debuginfo 13.14-1.el9_3
postgresql-plperl-debuginfo 13.14-1.el9_3
postgresql-plpython3-debuginfo 13.14-1.el9_3
postgresql-pltcl-debuginfo 13.14-1.el9_3
postgresql-private-devel 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-private-libs-debuginfo 13.14-1.el9_3
postgresql-server-debuginfo 13.14-1.el9_3
postgresql-server-devel 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-server-devel-debuginfo 13.14-1.el9_3
postgresql-static 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-test 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-test-debuginfo 13.14-1.el9_3
postgresql-upgrade-debuginfo 13.14-1.el9_3
postgresql-upgrade-devel 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-upgrade-devel-debuginfo 13.14-1.el9_3

appstream aarch64 repository

Package Version Advisory Notes
firefox 115.8.0-1.el9_3 RHSA-2024:0952
Security Advisory
(CVE-2024-1546, CVE-2024-1547, CVE-2024-1548, CVE-2024-1549, CVE-2024-1550, CVE-2024-1551, CVE-2024-1552, CVE-2024-1553)
firefox-debuginfo 115.8.0-1.el9_3
firefox-debugsource 115.8.0-1.el9_3
firefox-x11 115.8.0-1.el9_3 RHSA-2024:0952
Security Advisory
(CVE-2024-1546, CVE-2024-1547, CVE-2024-1548, CVE-2024-1549, CVE-2024-1550, CVE-2024-1551, CVE-2024-1552, CVE-2024-1553)
postgresql 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-contrib 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-contrib 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-contrib-debuginfo 13.14-1.el9_3
postgresql-contrib-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-debuginfo 13.14-1.el9_3
postgresql-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-debugsource 13.14-1.el9_3
postgresql-debugsource 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-docs 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-docs-debuginfo 13.14-1.el9_3
postgresql-docs-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-plperl 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-plperl 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-plperl-debuginfo 13.14-1.el9_3
postgresql-plperl-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-plpython3 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-plpython3 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-plpython3-debuginfo 13.14-1.el9_3
postgresql-plpython3-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-pltcl 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-pltcl 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-pltcl-debuginfo 13.14-1.el9_3
postgresql-pltcl-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-private-devel 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-private-libs 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-private-libs 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-private-libs-debuginfo 13.14-1.el9_3
postgresql-private-libs-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-server 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-server 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-server-debuginfo 13.14-1.el9_3
postgresql-server-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-server-devel 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-server-devel-debuginfo 13.14-1.el9_3
postgresql-server-devel-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-static 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-test 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-test-debuginfo 13.14-1.el9_3
postgresql-test-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-test-rpm-macros 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-upgrade 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-upgrade 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-upgrade-debuginfo 13.14-1.el9_3
postgresql-upgrade-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6
postgresql-upgrade-devel 15.6-1.module+el9.3.0+21283+b0ea34b6 RHSA-2024:0950
Security Advisory
(CVE-2024-0985)
postgresql-upgrade-devel-debuginfo 13.14-1.el9_3
postgresql-upgrade-devel-debuginfo 15.6-1.module+el9.3.0+21283+b0ea34b6

codeready-builder aarch64 repository

Package Version Advisory Notes
postgresql-contrib-debuginfo 13.14-1.el9_3
postgresql-debuginfo 13.14-1.el9_3
postgresql-debugsource 13.14-1.el9_3
postgresql-docs 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-docs-debuginfo 13.14-1.el9_3
postgresql-plperl-debuginfo 13.14-1.el9_3
postgresql-plpython3-debuginfo 13.14-1.el9_3
postgresql-pltcl-debuginfo 13.14-1.el9_3
postgresql-private-devel 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-private-libs-debuginfo 13.14-1.el9_3
postgresql-server-debuginfo 13.14-1.el9_3
postgresql-server-devel 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-server-devel-debuginfo 13.14-1.el9_3
postgresql-static 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-test 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-test-debuginfo 13.14-1.el9_3
postgresql-upgrade-debuginfo 13.14-1.el9_3
postgresql-upgrade-devel 13.14-1.el9_3 RHSA-2024:0951
Security Advisory
(CVE-2024-0985)
postgresql-upgrade-devel-debuginfo 13.14-1.el9_3

2024-02-21

CERN x86_64 repository

Package Version Advisory Notes
lpadmincern 1.4.5-1.rh9.cern

CERN aarch64 repository

Package Version Advisory Notes
lpadmincern 1.4.5-1.rh9.cern

2024-02-16

appstream x86_64 repository

Package Version Advisory Notes
aspnetcore-runtime-8.0 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
aspnetcore-runtime-dbg-8.0 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
aspnetcore-targeting-pack-8.0 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-apphost-pack-8.0 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-apphost-pack-8.0-debuginfo 8.0.2-2.el9_3
dotnet-host 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-host-debuginfo 8.0.2-2.el9_3
dotnet-hostfxr-8.0 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-hostfxr-8.0-debuginfo 8.0.2-2.el9_3
dotnet-runtime-8.0 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-runtime-8.0-debuginfo 8.0.2-2.el9_3
dotnet-runtime-dbg-8.0 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-sdk-8.0 8.0.102-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-sdk-8.0-debuginfo 8.0.102-2.el9_3
dotnet-sdk-dbg-8.0 8.0.102-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-targeting-pack-8.0 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-templates-8.0 8.0.102-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet8.0-debuginfo 8.0.102-2.el9_3
dotnet8.0-debugsource 8.0.102-2.el9_3
netstandard-targeting-pack-2.1 8.0.102-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)

codeready-builder x86_64 repository

Package Version Advisory Notes
dotnet-apphost-pack-8.0-debuginfo 8.0.2-2.el9_3
dotnet-host-debuginfo 8.0.2-2.el9_3
dotnet-hostfxr-8.0-debuginfo 8.0.2-2.el9_3
dotnet-runtime-8.0-debuginfo 8.0.2-2.el9_3
dotnet-sdk-8.0-debuginfo 8.0.102-2.el9_3
dotnet-sdk-8.0-source-built-artifacts 8.0.102-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet8.0-debuginfo 8.0.102-2.el9_3
dotnet8.0-debugsource 8.0.102-2.el9_3

appstream aarch64 repository

Package Version Advisory Notes
aspnetcore-runtime-8.0 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
aspnetcore-runtime-dbg-8.0 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
aspnetcore-targeting-pack-8.0 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-apphost-pack-8.0 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-apphost-pack-8.0-debuginfo 8.0.2-2.el9_3
dotnet-host 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-host-debuginfo 8.0.2-2.el9_3
dotnet-hostfxr-8.0 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-hostfxr-8.0-debuginfo 8.0.2-2.el9_3
dotnet-runtime-8.0 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-runtime-8.0-debuginfo 8.0.2-2.el9_3
dotnet-runtime-dbg-8.0 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-sdk-8.0 8.0.102-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-sdk-8.0-debuginfo 8.0.102-2.el9_3
dotnet-sdk-dbg-8.0 8.0.102-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-targeting-pack-8.0 8.0.2-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet-templates-8.0 8.0.102-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet8.0-debuginfo 8.0.102-2.el9_3
dotnet8.0-debugsource 8.0.102-2.el9_3
netstandard-targeting-pack-2.1 8.0.102-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)

codeready-builder aarch64 repository

Package Version Advisory Notes
dotnet-apphost-pack-8.0-debuginfo 8.0.2-2.el9_3
dotnet-host-debuginfo 8.0.2-2.el9_3
dotnet-hostfxr-8.0-debuginfo 8.0.2-2.el9_3
dotnet-runtime-8.0-debuginfo 8.0.2-2.el9_3
dotnet-sdk-8.0-debuginfo 8.0.102-2.el9_3
dotnet-sdk-8.0-source-built-artifacts 8.0.102-2.el9_3 RHSA-2024:0848
Security Advisory
(CVE-2024-21386, CVE-2024-21404)
dotnet8.0-debuginfo 8.0.102-2.el9_3
dotnet8.0-debugsource 8.0.102-2.el9_3

2024-02-14

baseos x86_64 repository

Package Version Advisory Notes
sudo 1.9.5p2-10.el9_3
sudo-debuginfo 1.9.5p2-10.el9_3
sudo-debugsource 1.9.5p2-10.el9_3
sudo-python-plugin-debuginfo 1.9.5p2-10.el9_3

appstream x86_64 repository

Package Version Advisory Notes
aspnetcore-runtime-6.0 6.0.27-1.el9_3
aspnetcore-runtime-7.0 7.0.16-1.el9_3
aspnetcore-targeting-pack-6.0 6.0.27-1.el9_3
aspnetcore-targeting-pack-7.0 7.0.16-1.el9_3
dotnet-apphost-pack-6.0 6.0.27-1.el9_3
dotnet-apphost-pack-6.0-debuginfo 6.0.27-1.el9_3
dotnet-apphost-pack-7.0 7.0.16-1.el9_3
dotnet-apphost-pack-7.0-debuginfo 7.0.16-1.el9_3
dotnet-hostfxr-6.0 6.0.27-1.el9_3
dotnet-hostfxr-6.0-debuginfo 6.0.27-1.el9_3
dotnet-hostfxr-7.0 7.0.16-1.el9_3
dotnet-hostfxr-7.0-debuginfo 7.0.16-1.el9_3
dotnet-runtime-6.0 6.0.27-1.el9_3
dotnet-runtime-6.0-debuginfo 6.0.27-1.el9_3
dotnet-runtime-7.0 7.0.16-1.el9_3
dotnet-runtime-7.0-debuginfo 7.0.16-1.el9_3
dotnet-sdk-6.0 6.0.127-1.el9_3
dotnet-sdk-6.0-debuginfo 6.0.127-1.el9_3
dotnet-sdk-7.0 7.0.116-1.el9_3
dotnet-sdk-7.0-debuginfo 7.0.116-1.el9_3
dotnet-targeting-pack-6.0 6.0.27-1.el9_3
dotnet-targeting-pack-7.0 7.0.16-1.el9_3
dotnet-templates-6.0 6.0.127-1.el9_3
dotnet-templates-7.0 7.0.116-1.el9_3
dotnet6.0-debuginfo 6.0.127-1.el9_3
dotnet6.0-debugsource 6.0.127-1.el9_3
dotnet7.0-debuginfo 7.0.116-1.el9_3
dotnet7.0-debugsource 7.0.116-1.el9_3
sudo-debuginfo 1.9.5p2-10.el9_3
sudo-debugsource 1.9.5p2-10.el9_3
sudo-python-plugin 1.9.5p2-10.el9_3
sudo-python-plugin-debuginfo 1.9.5p2-10.el9_3

codeready-builder x86_64 repository

Package Version Advisory Notes
dotnet-apphost-pack-6.0-debuginfo 6.0.27-1.el9_3
dotnet-apphost-pack-7.0-debuginfo 7.0.16-1.el9_3
dotnet-hostfxr-6.0-debuginfo 6.0.27-1.el9_3
dotnet-hostfxr-7.0-debuginfo 7.0.16-1.el9_3
dotnet-runtime-6.0-debuginfo 6.0.27-1.el9_3
dotnet-runtime-7.0-debuginfo 7.0.16-1.el9_3
dotnet-sdk-6.0-debuginfo 6.0.127-1.el9_3
dotnet-sdk-6.0-source-built-artifacts 6.0.127-1.el9_3
dotnet-sdk-7.0-debuginfo 7.0.116-1.el9_3
dotnet-sdk-7.0-source-built-artifacts 7.0.116-1.el9_3
dotnet6.0-debuginfo 6.0.127-1.el9_3
dotnet6.0-debugsource 6.0.127-1.el9_3
dotnet7.0-debuginfo 7.0.116-1.el9_3
dotnet7.0-debugsource 7.0.116-1.el9_3

baseos aarch64 repository

Package Version Advisory Notes
sudo 1.9.5p2-10.el9_3
sudo-debuginfo 1.9.5p2-10.el9_3
sudo-debugsource 1.9.5p2-10.el9_3
sudo-python-plugin-debuginfo 1.9.5p2-10.el9_3

appstream aarch64 repository

Package Version Advisory Notes
aspnetcore-runtime-6.0 6.0.27-1.el9_3
aspnetcore-runtime-7.0 7.0.16-1.el9_3
aspnetcore-targeting-pack-6.0 6.0.27-1.el9_3
aspnetcore-targeting-pack-7.0 7.0.16-1.el9_3
dotnet-apphost-pack-6.0 6.0.27-1.el9_3
dotnet-apphost-pack-6.0-debuginfo 6.0.27-1.el9_3
dotnet-apphost-pack-7.0 7.0.16-1.el9_3
dotnet-apphost-pack-7.0-debuginfo 7.0.16-1.el9_3
dotnet-hostfxr-6.0 6.0.27-1.el9_3
dotnet-hostfxr-6.0-debuginfo 6.0.27-1.el9_3
dotnet-hostfxr-7.0 7.0.16-1.el9_3
dotnet-hostfxr-7.0-debuginfo 7.0.16-1.el9_3
dotnet-runtime-6.0 6.0.27-1.el9_3
dotnet-runtime-6.0-debuginfo 6.0.27-1.el9_3
dotnet-runtime-7.0 7.0.16-1.el9_3
dotnet-runtime-7.0-debuginfo 7.0.16-1.el9_3
dotnet-sdk-6.0 6.0.127-1.el9_3
dotnet-sdk-6.0-debuginfo 6.0.127-1.el9_3
dotnet-sdk-7.0 7.0.116-1.el9_3
dotnet-sdk-7.0-debuginfo 7.0.116-1.el9_3
dotnet-targeting-pack-6.0 6.0.27-1.el9_3
dotnet-targeting-pack-7.0 7.0.16-1.el9_3
dotnet-templates-6.0 6.0.127-1.el9_3
dotnet-templates-7.0 7.0.116-1.el9_3
dotnet6.0-debuginfo 6.0.127-1.el9_3
dotnet6.0-debugsource 6.0.127-1.el9_3
dotnet7.0-debuginfo 7.0.116-1.el9_3
dotnet7.0-debugsource 7.0.116-1.el9_3
sudo-debuginfo 1.9.5p2-10.el9_3
sudo-debugsource 1.9.5p2-10.el9_3
sudo-python-plugin 1.9.5p2-10.el9_3
sudo-python-plugin-debuginfo 1.9.5p2-10.el9_3

codeready-builder aarch64 repository

Package Version Advisory Notes
dotnet-apphost-pack-6.0-debuginfo 6.0.27-1.el9_3
dotnet-apphost-pack-7.0-debuginfo 7.0.16-1.el9_3
dotnet-hostfxr-6.0-debuginfo 6.0.27-1.el9_3
dotnet-hostfxr-7.0-debuginfo 7.0.16-1.el9_3
dotnet-runtime-6.0-debuginfo 6.0.27-1.el9_3
dotnet-runtime-7.0-debuginfo 7.0.16-1.el9_3
dotnet-sdk-6.0-debuginfo 6.0.127-1.el9_3
dotnet-sdk-6.0-source-built-artifacts 6.0.127-1.el9_3
dotnet-sdk-7.0-debuginfo 7.0.116-1.el9_3
dotnet-sdk-7.0-source-built-artifacts 7.0.116-1.el9_3
dotnet6.0-debuginfo 6.0.127-1.el9_3
dotnet6.0-debugsource 6.0.127-1.el9_3
dotnet7.0-debuginfo 7.0.116-1.el9_3
dotnet7.0-debugsource 7.0.116-1.el9_3

2024-02-13

baseos x86_64 repository

Package Version Advisory Notes
selinux-policy 38.1.23-1.el9_3.2 RHBA-2024:0770
Bug Fix Advisory
selinux-policy-doc 38.1.23-1.el9_3.2 RHBA-2024:0770
Bug Fix Advisory
selinux-policy-mls 38.1.23-1.el9_3.2 RHBA-2024:0770
Bug Fix Advisory
selinux-policy-sandbox 38.1.23-1.el9_3.2 RHBA-2024:0770
Bug Fix Advisory
selinux-policy-targeted 38.1.23-1.el9_3.2 RHBA-2024:0770
Bug Fix Advisory

appstream x86_64 repository

Package Version Advisory Notes
nspr 4.35.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nspr-debuginfo 4.35.0-6.el9_3
nspr-devel 4.35.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-debuginfo 3.90.0-6.el9_3
nss-debugsource 3.90.0-6.el9_3
nss-devel 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-softokn 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-softokn-debuginfo 3.90.0-6.el9_3
nss-softokn-devel 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-softokn-freebl 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-softokn-freebl-debuginfo 3.90.0-6.el9_3
nss-softokn-freebl-devel 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-sysinit 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-sysinit-debuginfo 3.90.0-6.el9_3
nss-tools 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-tools-debuginfo 3.90.0-6.el9_3
nss-util 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-util-debuginfo 3.90.0-6.el9_3
nss-util-devel 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
selinux-policy-devel 38.1.23-1.el9_3.2 RHBA-2024:0770
Bug Fix Advisory

baseos aarch64 repository

Package Version Advisory Notes
selinux-policy 38.1.23-1.el9_3.2 RHBA-2024:0770
Bug Fix Advisory
selinux-policy-doc 38.1.23-1.el9_3.2 RHBA-2024:0770
Bug Fix Advisory
selinux-policy-mls 38.1.23-1.el9_3.2 RHBA-2024:0770
Bug Fix Advisory
selinux-policy-sandbox 38.1.23-1.el9_3.2 RHBA-2024:0770
Bug Fix Advisory
selinux-policy-targeted 38.1.23-1.el9_3.2 RHBA-2024:0770
Bug Fix Advisory

appstream aarch64 repository

Package Version Advisory Notes
nspr 4.35.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nspr-debuginfo 4.35.0-6.el9_3
nspr-devel 4.35.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-debuginfo 3.90.0-6.el9_3
nss-debugsource 3.90.0-6.el9_3
nss-devel 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-softokn 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-softokn-debuginfo 3.90.0-6.el9_3
nss-softokn-devel 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-softokn-freebl 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-softokn-freebl-debuginfo 3.90.0-6.el9_3
nss-softokn-freebl-devel 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-sysinit 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-sysinit-debuginfo 3.90.0-6.el9_3
nss-tools 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-tools-debuginfo 3.90.0-6.el9_3
nss-util 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
nss-util-debuginfo 3.90.0-6.el9_3
nss-util-devel 3.90.0-6.el9_3 RHSA-2024:0790
Security Advisory
(CVE-2023-6135)
selinux-policy-devel 38.1.23-1.el9_3.2 RHBA-2024:0770
Bug Fix Advisory

2024-02-09

baseos x86_64 repository

Package Version Advisory Notes
tzdata 2024a-1.el9

appstream x86_64 repository

Package Version Advisory Notes
tzdata-java 2024a-1.el9

baseos aarch64 repository

Package Version Advisory Notes
tzdata 2024a-1.el9

appstream aarch64 repository

Package Version Advisory Notes
tzdata-java 2024a-1.el9

2024-02-08

baseos x86_64 repository

Package Version Advisory Notes
sos 4.6.1-1.el9 RHBA-2024:0721
Bug Fix Advisory
sos-audit 4.6.1-1.el9 RHBA-2024:0721
Bug Fix Advisory

appstream x86_64 repository

Package Version Advisory Notes
osbuild 93-1.el9_3.1 RHBA-2024:0718
Bug Fix Advisory
osbuild-luks2 93-1.el9_3.1 RHBA-2024:0718
Bug Fix Advisory
osbuild-lvm2 93-1.el9_3.1 RHBA-2024:0718
Bug Fix Advisory
osbuild-ostree 93-1.el9_3.1 RHBA-2024:0718
Bug Fix Advisory
osbuild-selinux 93-1.el9_3.1 RHBA-2024:0718
Bug Fix Advisory
python3-osbuild 93-1.el9_3.1 RHBA-2024:0718
Bug Fix Advisory

baseos aarch64 repository

Package Version Advisory Notes
sos 4.6.1-1.el9 RHBA-2024:0721
Bug Fix Advisory
sos-audit 4.6.1-1.el9 RHBA-2024:0721
Bug Fix Advisory

appstream aarch64 repository

Package Version Advisory Notes
osbuild 93-1.el9_3.1 RHBA-2024:0718
Bug Fix Advisory
osbuild-luks2 93-1.el9_3.1 RHBA-2024:0718
Bug Fix Advisory
osbuild-lvm2 93-1.el9_3.1 RHBA-2024:0718
Bug Fix Advisory
osbuild-ostree 93-1.el9_3.1 RHBA-2024:0718
Bug Fix Advisory
osbuild-selinux 93-1.el9_3.1 RHBA-2024:0718
Bug Fix Advisory
python3-osbuild 93-1.el9_3.1 RHBA-2024:0718
Bug Fix Advisory

2024-02-07

openafs x86_64 repository

Package Version Advisory Notes
cern-aklog-systemd-user 1.6-2.rh9.cern

openafs aarch64 repository

Package Version Advisory Notes
cern-aklog-systemd-user 1.6-2.rh9.cern

2024-02-06

appstream x86_64 repository

Package Version Advisory Notes
gimp 2.99.8-4.el9_3 RHSA-2024:0675
Security Advisory
(CVE-2023-44441, CVE-2023-44442, CVE-2023-44443, CVE-2023-44444)
gimp-debuginfo 2.99.8-4.el9_3
gimp-debugsource 2.99.8-4.el9_3
gimp-devel-tools-debuginfo 2.99.8-4.el9_3
gimp-libs 2.99.8-4.el9_3 RHSA-2024:0675
Security Advisory
(CVE-2023-44441, CVE-2023-44442, CVE-2023-44443, CVE-2023-44444)
gimp-libs-debuginfo 2.99.8-4.el9_3

appstream aarch64 repository

Package Version Advisory Notes
gimp 2.99.8-4.el9_3 RHSA-2024:0675
Security Advisory
(CVE-2023-44441, CVE-2023-44442, CVE-2023-44443, CVE-2023-44444)
gimp-debuginfo 2.99.8-4.el9_3
gimp-debugsource 2.99.8-4.el9_3
gimp-devel-tools-debuginfo 2.99.8-4.el9_3
gimp-libs 2.99.8-4.el9_3 RHSA-2024:0675
Security Advisory
(CVE-2023-44441, CVE-2023-44442, CVE-2023-44443, CVE-2023-44444)
gimp-libs-debuginfo 2.99.8-4.el9_3

2024-02-05

appstream x86_64 repository

Package Version Advisory Notes
runc 1.1.12-1.el9_3 RHSA-2024:0670
Security Advisory
(CVE-2024-21626)
runc-debuginfo 1.1.12-1.el9_3
runc-debugsource 1.1.12-1.el9_3

appstream aarch64 repository

Package Version Advisory Notes
runc 1.1.12-1.el9_3 RHSA-2024:0670
Security Advisory
(CVE-2024-21626)
runc-debuginfo 1.1.12-1.el9_3
runc-debugsource 1.1.12-1.el9_3

2024-02-02

openafs x86_64 repository

Package Version Advisory Notes
cern-aklog-systemd-user 1.6-1.rh9.cern

openafs aarch64 repository

Package Version Advisory Notes
cern-aklog-systemd-user 1.6-1.rh9.cern