Skip to content

July updates

2024-07-17

CERN x86_64 repository

Package Version Advisory Notes
cern-get-keytab 1.5.15-1.al8.cern

BaseOS x86_64 repository

Package Version Advisory Notes
c-ares 1.13.0-11.el8_10 ALSA-2024:4249
Security Advisory
(CVE-2024-25629)
c-ares-debuginfo 1.13.0-11.el8_10
c-ares-debugsource 1.13.0-11.el8_10
c-ares-devel 1.13.0-11.el8_10 ALSA-2024:4249
Security Advisory
(CVE-2024-25629)
ctdb 4.19.4-4.el8_10
ctdb-debuginfo 4.19.4-4.el8_10
cups-client-debuginfo 2.2.6-60.el8_10
cups-debuginfo 2.2.6-60.el8_10
cups-debugsource 2.2.6-60.el8_10
cups-ipptool-debuginfo 2.2.6-60.el8_10
cups-libs 2.2.6-60.el8_10 ALSA-2024:4265
Security Advisory
(CVE-2024-35235)
cups-libs-debuginfo 2.2.6-60.el8_10
cups-lpd-debuginfo 2.2.6-60.el8_10
iwl100-firmware 39.31.5.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl100-firmware 39.31.5.1-122.el8_9.1
iwl1000-firmware 39.31.5.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl1000-firmware 39.31.5.1-122.el8_9.1
iwl105-firmware 18.168.6.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl105-firmware 18.168.6.1-122.el8_9.1
iwl135-firmware 18.168.6.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl135-firmware 18.168.6.1-122.el8_9.1
iwl2000-firmware 18.168.6.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl2000-firmware 18.168.6.1-122.el8_9.1
iwl2030-firmware 18.168.6.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl2030-firmware 18.168.6.1-122.el8_9.1
iwl3160-firmware 25.30.13.0-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl3160-firmware 25.30.13.0-122.el8_9.1
iwl3945-firmware 15.32.2.9-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl3945-firmware 15.32.2.9-122.el8_9.1
iwl4965-firmware 228.61.2.24-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl4965-firmware 228.61.2.24-122.el8_9.1
iwl5000-firmware 8.83.5.1_1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl5000-firmware 8.83.5.1_1-122.el8_9.1
iwl5150-firmware 8.24.2.2-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl5150-firmware 8.24.2.2-122.el8_9.1
iwl6000-firmware 9.221.4.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl6000-firmware 9.221.4.1-122.el8_9.1
iwl6000g2a-firmware 18.168.6.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl6000g2a-firmware 18.168.6.1-122.el8_9.1
iwl6000g2b-firmware 18.168.6.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl6000g2b-firmware 18.168.6.1-122.el8_9.1
iwl6050-firmware 41.28.5.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl6050-firmware 41.28.5.1-122.el8_9.1
iwl7260-firmware 25.30.13.0-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl7260-firmware 25.30.13.0-122.el8_9.1
kexec-tools 2.0.26-14.el8_10.1
kexec-tools-debuginfo 2.0.26-14.el8_10.1
kexec-tools-debugsource 2.0.26-14.el8_10.1
kmod-redhat-oracleasm 2.0.8-18.1.el8_10.0.1
kmod-redhat-oracleasm 2.0.8-18.1.el8_10
kmod-redhat-oracleasm-debuginfo 2.0.8-18.1.el8_10.0.1
kmod-redhat-oracleasm-debuginfo 2.0.8-18.1.el8_10
kmod-redhat-oracleasm-debugsource 2.0.8-18.1.el8_10.0.1
kmod-redhat-oracleasm-debugsource 2.0.8-18.1.el8_10
krb5-debuginfo 1.18.2-28.el8_10
krb5-debugsource 1.18.2-28.el8_10
krb5-devel 1.18.2-28.el8_10
krb5-devel-debuginfo 1.18.2-28.el8_10
krb5-libs 1.18.2-28.el8_10
krb5-libs-debuginfo 1.18.2-28.el8_10
krb5-pkinit 1.18.2-28.el8_10
krb5-pkinit-debuginfo 1.18.2-28.el8_10
krb5-server 1.18.2-28.el8_10
krb5-server-debuginfo 1.18.2-28.el8_10
krb5-server-ldap 1.18.2-28.el8_10
krb5-server-ldap-debuginfo 1.18.2-28.el8_10
krb5-workstation 1.18.2-28.el8_10
krb5-workstation-debuginfo 1.18.2-28.el8_10
less 530-3.el8_10 ALSA-2024:4256
Security Advisory
(CVE-2022-48624, CVE-2024-32487)
less-debuginfo 530-3.el8_10
less-debugsource 530-3.el8_10
libertas-sd8686-firmware 20240610-122.git90df68d2.el8_10 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
libertas-sd8686-firmware 20240610-122.git90df68d2.el8_9
libertas-sd8787-firmware 20240610-122.git90df68d2.el8_10 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
libertas-sd8787-firmware 20240610-122.git90df68d2.el8_9
libertas-usb8388-firmware 20240610-122.git90df68d2.el8_10 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
libertas-usb8388-firmware 20240610-122.git90df68d2.el8_9
libertas-usb8388-olpc-firmware 20240610-122.git90df68d2.el8_10 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
libertas-usb8388-olpc-firmware 20240610-122.git90df68d2.el8_9
libkadm5 1.18.2-28.el8_10
libkadm5-debuginfo 1.18.2-28.el8_10
libnetapi 4.19.4-4.el8_10
libnetapi-debuginfo 4.19.4-4.el8_10
libnghttp2 1.33.0-6.el8_10.1 ALSA-2024:4252
Security Advisory
(CVE-2024-28182)
libnghttp2-debuginfo 1.33.0-6.el8_10.1
libsmbclient 4.19.4-4.el8_10
libsmbclient-debuginfo 4.19.4-4.el8_10
libtirpc 1.1.4-12.el8_10
libtirpc-debuginfo 1.1.4-12.el8_10
libtirpc-debugsource 1.1.4-12.el8_10
libtirpc-devel 1.1.4-12.el8_10
libwbclient 4.19.4-4.el8_10
libwbclient-debuginfo 4.19.4-4.el8_10
linux-firmware 20240610-122.git90df68d2.el8_10 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
linux-firmware 20240610-122.git90df68d2.el8_9
nghttp2-debuginfo 1.33.0-6.el8_10.1
nghttp2-debugsource 1.33.0-6.el8_10.1
openldap 2.4.46-19.el8_10 ALSA-2024:4264
Security Advisory
(CVE-2023-2953)
openldap-clients 2.4.46-19.el8_10 ALSA-2024:4264
Security Advisory
(CVE-2023-2953)
openldap-clients-debuginfo 2.4.46-19.el8_10
openldap-debuginfo 2.4.46-19.el8_10
openldap-debugsource 2.4.46-19.el8_10
openldap-devel 2.4.46-19.el8_10 ALSA-2024:4264
Security Advisory
(CVE-2023-2953)
openldap-servers-debuginfo 2.4.46-19.el8_10
pam 1.3.1-34.el8_10
pam-debuginfo 1.3.1-34.el8_10
pam-debugsource 1.3.1-34.el8_10
pam-devel 1.3.1-34.el8_10
policycoreutils 2.9-26.el8_10
policycoreutils-dbus 2.9-26.el8_10
policycoreutils-debuginfo 2.9-26.el8_10
policycoreutils-debugsource 2.9-26.el8_10
policycoreutils-devel 2.9-26.el8_10
policycoreutils-devel-debuginfo 2.9-26.el8_10
policycoreutils-newrole 2.9-26.el8_10
policycoreutils-newrole-debuginfo 2.9-26.el8_10
policycoreutils-python-utils 2.9-26.el8_10
policycoreutils-restorecond 2.9-26.el8_10
policycoreutils-restorecond-debuginfo 2.9-26.el8_10
policycoreutils-sandbox-debuginfo 2.9-26.el8_10
python3-idna 2.5-7.el8_10 ALSA-2024:4260
Security Advisory
(CVE-2024-3651)
python3-policycoreutils 2.9-26.el8_10
python3-samba 4.19.4-4.el8_10
python3-samba-dc 4.19.4-4.el8_10
python3-samba-dc-debuginfo 4.19.4-4.el8_10
python3-samba-debuginfo 4.19.4-4.el8_10
python3-samba-test 4.19.4-4.el8_10
samba 4.19.4-4.el8_10
samba-client 4.19.4-4.el8_10
samba-client-debuginfo 4.19.4-4.el8_10
samba-client-libs 4.19.4-4.el8_10
samba-client-libs-debuginfo 4.19.4-4.el8_10
samba-common 4.19.4-4.el8_10
samba-common-libs 4.19.4-4.el8_10
samba-common-libs-debuginfo 4.19.4-4.el8_10
samba-common-tools 4.19.4-4.el8_10
samba-common-tools-debuginfo 4.19.4-4.el8_10
samba-dc-libs 4.19.4-4.el8_10
samba-dc-libs-debuginfo 4.19.4-4.el8_10
samba-dcerpc 4.19.4-4.el8_10
samba-dcerpc-debuginfo 4.19.4-4.el8_10
samba-debuginfo 4.19.4-4.el8_10
samba-debugsource 4.19.4-4.el8_10
samba-krb5-printing 4.19.4-4.el8_10
samba-krb5-printing-debuginfo 4.19.4-4.el8_10
samba-ldb-ldap-modules 4.19.4-4.el8_10
samba-ldb-ldap-modules-debuginfo 4.19.4-4.el8_10
samba-libs 4.19.4-4.el8_10
samba-libs-debuginfo 4.19.4-4.el8_10
samba-pidl 4.19.4-4.el8_10
samba-test 4.19.4-4.el8_10
samba-test-debuginfo 4.19.4-4.el8_10
samba-test-libs 4.19.4-4.el8_10
samba-test-libs-debuginfo 4.19.4-4.el8_10
samba-tools 4.19.4-4.el8_10
samba-usershares 4.19.4-4.el8_10
samba-vfs-iouring-debuginfo 4.19.4-4.el8_10
samba-winbind 4.19.4-4.el8_10
samba-winbind-clients 4.19.4-4.el8_10
samba-winbind-clients-debuginfo 4.19.4-4.el8_10
samba-winbind-debuginfo 4.19.4-4.el8_10
samba-winbind-krb5-locator 4.19.4-4.el8_10
samba-winbind-krb5-locator-debuginfo 4.19.4-4.el8_10
samba-winbind-modules 4.19.4-4.el8_10
samba-winbind-modules-debuginfo 4.19.4-4.el8_10
samba-winexe 4.19.4-4.el8_10
samba-winexe-debuginfo 4.19.4-4.el8_10
systemd 239-82.el8_10.1
systemd-container 239-82.el8_10.1
systemd-container-debuginfo 239-82.el8_10.1
systemd-debuginfo 239-82.el8_10.1
systemd-debugsource 239-82.el8_10.1
systemd-devel 239-82.el8_10.1
systemd-journal-remote 239-82.el8_10.1
systemd-journal-remote-debuginfo 239-82.el8_10.1
systemd-libs 239-82.el8_10.1
systemd-libs-debuginfo 239-82.el8_10.1
systemd-pam 239-82.el8_10.1
systemd-pam-debuginfo 239-82.el8_10.1
systemd-tests 239-82.el8_10.1
systemd-tests-debuginfo 239-82.el8_10.1
systemd-udev 239-82.el8_10.1
systemd-udev-debuginfo 239-82.el8_10.1
xmlrpc-c 1.51.0-9.el8_10 ALSA-2024:4259
Security Advisory
(CVE-2023-52425)
xmlrpc-c-apps-debuginfo 1.51.0-9.el8_10
xmlrpc-c-c++-debuginfo 1.51.0-9.el8_10
xmlrpc-c-client++-debuginfo 1.51.0-9.el8_10
xmlrpc-c-client 1.51.0-9.el8_10 ALSA-2024:4259
Security Advisory
(CVE-2023-52425)
xmlrpc-c-client-debuginfo 1.51.0-9.el8_10
xmlrpc-c-debuginfo 1.51.0-9.el8_10
xmlrpc-c-debugsource 1.51.0-9.el8_10

AppStream x86_64 repository

Package Version Advisory Notes
389-ds-base 1.4.3.39-7.module_el8.10.0+3864+d8eec553 ALSA-2024:4235
Security Advisory
(CVE-2024-2199, CVE-2024-3657)
389-ds-base-debuginfo 1.4.3.39-7.module_el8.10.0+3864+d8eec553
389-ds-base-debugsource 1.4.3.39-7.module_el8.10.0+3864+d8eec553
389-ds-base-devel 1.4.3.39-7.module_el8.10.0+3864+d8eec553 ALSA-2024:4235
Security Advisory
(CVE-2024-2199, CVE-2024-3657)
389-ds-base-legacy-tools 1.4.3.39-7.module_el8.10.0+3864+d8eec553 ALSA-2024:4235
Security Advisory
(CVE-2024-2199, CVE-2024-3657)
389-ds-base-legacy-tools-debuginfo 1.4.3.39-7.module_el8.10.0+3864+d8eec553
389-ds-base-libs 1.4.3.39-7.module_el8.10.0+3864+d8eec553 ALSA-2024:4235
Security Advisory
(CVE-2024-2199, CVE-2024-3657)
389-ds-base-libs-debuginfo 1.4.3.39-7.module_el8.10.0+3864+d8eec553
389-ds-base-snmp 1.4.3.39-7.module_el8.10.0+3864+d8eec553 ALSA-2024:4235
Security Advisory
(CVE-2024-2199, CVE-2024-3657)
389-ds-base-snmp-debuginfo 1.4.3.39-7.module_el8.10.0+3864+d8eec553
autocorr-af 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-bg 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-ca 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-cs 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-da 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-de 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-en 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-es 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-fa 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-fi 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-fr 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-ga 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-hr 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-hu 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-is 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-it 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-ja 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-ko 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-lb 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-lt 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-mn 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-nl 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-pl 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-pt 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-ro 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-ru 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-sk 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-sl 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-sr 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-sv 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-tr 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-vi 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-zh 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
buildah 1.33.8-1.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
buildah-debuginfo 1.33.8-1.module_el8.10.0+3862+c5a22a8d
buildah-debugsource 1.33.8-1.module_el8.10.0+3862+c5a22a8d
buildah-tests 1.33.8-1.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
buildah-tests-debuginfo 1.33.8-1.module_el8.10.0+3862+c5a22a8d
cloud-init 23.4-7.el8_10.3.alma.1
cockpit-appstream-debuginfo 310.3-3.el8_10
cockpit-appstream-debugsource 310.3-3.el8_10
cockpit-machines 310.3-3.el8_10
cockpit-packagekit 310.3-3.el8_10
cockpit-pcp 310.3-3.el8_10
cockpit-storaged 310.3-3.el8_10
cups 2.2.6-60.el8_10 ALSA-2024:4265
Security Advisory
(CVE-2024-35235)
cups-client 2.2.6-60.el8_10 ALSA-2024:4265
Security Advisory
(CVE-2024-35235)
cups-devel 2.2.6-60.el8_10 ALSA-2024:4265
Security Advisory
(CVE-2024-35235)
cups-filesystem 2.2.6-60.el8_10 ALSA-2024:4265
Security Advisory
(CVE-2024-35235)
cups-ipptool 2.2.6-60.el8_10 ALSA-2024:4265
Security Advisory
(CVE-2024-35235)
cups-lpd 2.2.6-60.el8_10 ALSA-2024:4265
Security Advisory
(CVE-2024-35235)
fence-agents-aliyun-debuginfo 4.2.1-129.el8_10.2
fence-agents-all 4.2.1-129.el8_10.2
fence-agents-amt-ws 4.2.1-129.el8_10.2
fence-agents-apc 4.2.1-129.el8_10.2
fence-agents-apc-snmp 4.2.1-129.el8_10.2
fence-agents-bladecenter 4.2.1-129.el8_10.2
fence-agents-brocade 4.2.1-129.el8_10.2
fence-agents-cisco-mds 4.2.1-129.el8_10.2
fence-agents-cisco-ucs 4.2.1-129.el8_10.2
fence-agents-common 4.2.1-129.el8_10.2
fence-agents-compute 4.2.1-129.el8_10.2
fence-agents-debuginfo 4.2.1-129.el8_10.2
fence-agents-debugsource 4.2.1-129.el8_10.2
fence-agents-drac5 4.2.1-129.el8_10.2
fence-agents-eaton-snmp 4.2.1-129.el8_10.2
fence-agents-emerson 4.2.1-129.el8_10.2
fence-agents-eps 4.2.1-129.el8_10.2
fence-agents-heuristics-ping 4.2.1-129.el8_10.2
fence-agents-hpblade 4.2.1-129.el8_10.2
fence-agents-ibm-powervs 4.2.1-129.el8_10.2
fence-agents-ibm-vpc 4.2.1-129.el8_10.2
fence-agents-ibmblade 4.2.1-129.el8_10.2
fence-agents-ifmib 4.2.1-129.el8_10.2
fence-agents-ilo-moonshot 4.2.1-129.el8_10.2
fence-agents-ilo-mp 4.2.1-129.el8_10.2
fence-agents-ilo-ssh 4.2.1-129.el8_10.2
fence-agents-ilo2 4.2.1-129.el8_10.2
fence-agents-intelmodular 4.2.1-129.el8_10.2
fence-agents-ipdu 4.2.1-129.el8_10.2
fence-agents-ipmilan 4.2.1-129.el8_10.2
fence-agents-kdump 4.2.1-129.el8_10.2
fence-agents-kdump-debuginfo 4.2.1-129.el8_10.2
fence-agents-kubevirt 4.2.1-129.el8_10.2
fence-agents-kubevirt-debuginfo 4.2.1-129.el8_10.2
fence-agents-lpar 4.2.1-129.el8_10.2
fence-agents-mpath 4.2.1-129.el8_10.2
fence-agents-redfish 4.2.1-129.el8_10.2
fence-agents-rhevm 4.2.1-129.el8_10.2
fence-agents-rsa 4.2.1-129.el8_10.2
fence-agents-rsb 4.2.1-129.el8_10.2
fence-agents-sbd 4.2.1-129.el8_10.2
fence-agents-scsi 4.2.1-129.el8_10.2
fence-agents-virsh 4.2.1-129.el8_10.2
fence-agents-vmware-rest 4.2.1-129.el8_10.2
fence-agents-vmware-soap 4.2.1-129.el8_10.2
fence-agents-wti 4.2.1-129.el8_10.2
fence-agents-zvm 4.2.1-129.el8_10.2
gnome-classic-session 3.32.1-39.el8_10
gnome-shell-extension-apps-menu 3.32.1-39.el8_10
gnome-shell-extension-auto-move-windows 3.32.1-39.el8_10
gnome-shell-extension-classification-banner 3.32.1-39.el8_10
gnome-shell-extension-common 3.32.1-39.el8_10
gnome-shell-extension-custom-menu 3.32.1-39.el8_10
gnome-shell-extension-dash-to-dock 3.32.1-39.el8_10
gnome-shell-extension-dash-to-panel 3.32.1-39.el8_10
gnome-shell-extension-desktop-icons 3.32.1-39.el8_10
gnome-shell-extension-disable-screenshield 3.32.1-39.el8_10
gnome-shell-extension-drive-menu 3.32.1-39.el8_10
gnome-shell-extension-gesture-inhibitor 3.32.1-39.el8_10
gnome-shell-extension-heads-up-display 3.32.1-39.el8_10
gnome-shell-extension-horizontal-workspaces 3.32.1-39.el8_10
gnome-shell-extension-launch-new-instance 3.32.1-39.el8_10
gnome-shell-extension-native-window-placement 3.32.1-39.el8_10
gnome-shell-extension-no-hot-corner 3.32.1-39.el8_10
gnome-shell-extension-panel-favorites 3.32.1-39.el8_10
gnome-shell-extension-places-menu 3.32.1-39.el8_10
gnome-shell-extension-screenshot-window-sizer 3.32.1-39.el8_10
gnome-shell-extension-systemMonitor 3.32.1-39.el8_10
gnome-shell-extension-top-icons 3.32.1-39.el8_10
gnome-shell-extension-updates-dialog 3.32.1-39.el8_10
gnome-shell-extension-user-theme 3.32.1-39.el8_10
gnome-shell-extension-window-grouper 3.32.1-39.el8_10
gnome-shell-extension-window-list 3.32.1-39.el8_10
gnome-shell-extension-windowsNavigator 3.32.1-39.el8_10
gnome-shell-extension-workspace-indicator 3.32.1-39.el8_10
go-toolset 1.21.11-1.module_el8.10.0+3863+bb82df69 ALSA-2024:4237
Security Advisory
(CVE-2024-24789, CVE-2024-24790)
golang 1.21.11-1.module_el8.10.0+3863+bb82df69 ALSA-2024:4237
Security Advisory
(CVE-2024-24789, CVE-2024-24790)
golang-bin 1.21.11-1.module_el8.10.0+3863+bb82df69 ALSA-2024:4237
Security Advisory
(CVE-2024-24789, CVE-2024-24790)
golang-docs 1.21.11-1.module_el8.10.0+3863+bb82df69 ALSA-2024:4237
Security Advisory
(CVE-2024-24789, CVE-2024-24790)
golang-misc 1.21.11-1.module_el8.10.0+3863+bb82df69 ALSA-2024:4237
Security Advisory
(CVE-2024-24789, CVE-2024-24790)
golang-src 1.21.11-1.module_el8.10.0+3863+bb82df69 ALSA-2024:4237
Security Advisory
(CVE-2024-24789, CVE-2024-24790)
golang-tests 1.21.11-1.module_el8.10.0+3863+bb82df69 ALSA-2024:4237
Security Advisory
(CVE-2024-24789, CVE-2024-24790)
google-noto-cjk-fonts-common 20230817-1.el8_10
google-noto-sans-cjk-ttc-fonts 20230817-1.el8_10
google-noto-serif-cjk-ttc-fonts 20230817-1.el8_10
idm-pki-acme 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
idm-pki-base 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
idm-pki-base-java 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
idm-pki-ca 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
idm-pki-kra 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
idm-pki-server 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
idm-pki-symkey 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
idm-pki-symkey-debuginfo 10.15.1-1.module_el8.10.0+3868+cdab0fd8
idm-pki-tools 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
idm-pki-tools-debuginfo 10.15.1-1.module_el8.10.0+3868+cdab0fd8
iperf3 3.5-10.el8_10 ALSA-2024:4241
Security Advisory
(CVE-2023-7250, CVE-2024-26306)
iperf3-debuginfo 3.5-10.el8_10
iperf3-debugsource 3.5-10.el8_10
jq 1.6-9.el8_10
jq-debuginfo 1.6-9.el8_10
jq-debugsource 1.6-9.el8_10
libreoffice 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-base 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-base-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-calc 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-calc-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-core 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-core-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-data 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-debugsource 6.4.7.2-17.el8_10.alma.1
libreoffice-draw 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-emailmerge 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-filters 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-gdb-debug-support 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-glade-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-graphicfilter 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-graphicfilter-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-gtk3 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-gtk3-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-help-ar 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-bg 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-bn 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-ca 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-cs 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-da 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-de 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-dz 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-el 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-en 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-es 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-et 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-eu 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-fi 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-fr 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-gl 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-gu 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-he 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-hi 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-hr 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-hu 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-id 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-it 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-ja 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-ko 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-lt 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-lv 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-nb 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-nl 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-nn 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-pl 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-pt-BR 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-pt-PT 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-ro 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-ru 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-si 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-sk 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-sl 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-sv 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-ta 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-tr 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-uk 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-zh-Hans 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-help-zh-Hant 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-impress 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-impress-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-af 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-ar 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-as 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-bg 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-bn 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-br 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-ca 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-cs 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-cy 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-da 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-de 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-dz 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-el 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-en 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-es 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-et 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-eu 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-fa 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-fi 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-fr 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-ga 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-gl 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-gu 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-he 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-hi 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-hr 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-hu 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-id 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-it 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-ja 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-kk 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-kn 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-ko 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-lt 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-lv 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-mai 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-ml 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-mr 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-nb 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-nl 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-nn 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-nr 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-nso 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-or 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-pa 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-pl 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-pt-BR 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-pt-PT 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-ro 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-ru 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-si 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-sk 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-sl 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-sr 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-ss 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-st 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-sv 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-ta 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-te 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-th 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-tn 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-tr 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-ts 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-uk 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-ve 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-xh 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-zh-Hans 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-zh-Hant 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-langpack-zu 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-math 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-officebean-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-ogltrans 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-ogltrans-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-opensymbol-fonts 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-pdfimport 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-pdfimport-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-postgresql-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-pyuno 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-pyuno-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-sdk-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-ure 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-ure-common 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-ure-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-wiki-publisher 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-writer 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-writer-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-x11 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-x11-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-xsltfilter 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreofficekit 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreofficekit-debuginfo 6.4.7.2-17.el8_10.alma.1
libreswan 4.12-2.el8_10.4 ALSA-2024:4376
Security Advisory
(CVE-2024-3652)
libreswan-debuginfo 4.12-2.el8_10.4
libreswan-debugsource 4.12-2.el8_10.4
libuv 1.41.1-2.el8_10 ALSA-2024:4247
Security Advisory
(CVE-2024-24806)
libuv-debuginfo 1.41.1-2.el8_10
libuv-debugsource 1.41.1-2.el8_10
libvirt 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-client 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-client-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-config-network 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-config-nwfilter 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-interface 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-interface-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-network 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-network-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-nodedev 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-nodedev-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-nwfilter 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-nwfilter-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-qemu 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-qemu-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-secret 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-secret-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-storage-core 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-storage-core-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage-disk 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-storage-disk-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage-gluster 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-storage-gluster-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage-iscsi 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-storage-iscsi-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage-iscsi-direct 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-storage-iscsi-direct-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage-logical 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-storage-logical-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage-mpath 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-storage-mpath-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage-rbd 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-storage-rbd-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage-scsi 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-storage-scsi-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-kvm 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-debugsource 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-devel 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-docs 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-libs 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-libs-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-lock-sanlock 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-lock-sanlock-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-nss 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-nss-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-wireshark 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-wireshark-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
nmstate 1.4.6-2.el8_10
nmstate-debuginfo 1.4.6-2.el8_10
nmstate-debugsource 1.4.6-2.el8_10
nmstate-libs 1.4.6-2.el8_10
nmstate-libs-debuginfo 1.4.6-2.el8_10
nmstate-plugin-ovsdb 1.4.6-2.el8_10
pki-core-debuginfo 10.15.1-1.module_el8.10.0+3868+cdab0fd8
pki-core-debugsource 10.15.1-1.module_el8.10.0+3868+cdab0fd8
podman 4.9.4-4.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
podman-catatonit 4.9.4-4.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
podman-catatonit-debuginfo 4.9.4-4.module_el8.10.0+3862+c5a22a8d
podman-debuginfo 4.9.4-4.module_el8.10.0+3862+c5a22a8d
podman-debugsource 4.9.4-4.module_el8.10.0+3862+c5a22a8d
podman-docker 4.9.4-4.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
podman-gvproxy 4.9.4-4.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
podman-gvproxy-debuginfo 4.9.4-4.module_el8.10.0+3862+c5a22a8d
podman-plugins 4.9.4-4.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
podman-plugins-debuginfo 4.9.4-4.module_el8.10.0+3862+c5a22a8d
podman-remote 4.9.4-4.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
podman-remote-debuginfo 4.9.4-4.module_el8.10.0+3862+c5a22a8d
podman-tests 4.9.4-4.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
policycoreutils-gui 2.9-26.el8_10
policycoreutils-sandbox 2.9-26.el8_10
python-pillow-debuginfo 5.1.1-21.el8_10
python-pillow-debugsource 5.1.1-21.el8_10
python3-idm-pki 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
python3-jinja2 2.10.1-5.el8_10 ALSA-2024:4231
Security Advisory
(CVE-2024-34064)
python3-lib389 1.4.3.39-7.module_el8.10.0+3864+d8eec553 ALSA-2024:4235
Security Advisory
(CVE-2024-2199, CVE-2024-3657)
python3-libnmstate 1.4.6-2.el8_10
python3-pillow 5.1.1-21.el8_10 ALSA-2024:4227
Security Advisory
(CVE-2024-28219)
python3-pillow-debuginfo 5.1.1-21.el8_10
python3-pillow-tk-debuginfo 5.1.1-21.el8_10
python3.11 3.11.9-2.el8_10
python3.11-debuginfo 3.11.9-2.el8_10
python3.11-debugsource 3.11.9-2.el8_10
python3.11-devel 3.11.9-2.el8_10
python3.11-libs 3.11.9-2.el8_10
python3.11-PyMySQL 1.0.2-2.el8_10 ALSA-2024:4244
Security Advisory
(CVE-2024-36039)
python3.11-rpm-macros 3.11.9-2.el8_10
python3.11-tkinter 3.11.9-2.el8_10
python3.12 3.12.3-2.el8_10 ALSA-2024:4243
Security Advisory
(CVE-2024-0450)
python3.12-debuginfo 3.12.3-2.el8_10
python3.12-debugsource 3.12.3-2.el8_10
python3.12-devel 3.12.3-2.el8_10 ALSA-2024:4243
Security Advisory
(CVE-2024-0450)
python3.12-libs 3.12.3-2.el8_10 ALSA-2024:4243
Security Advisory
(CVE-2024-0450)
python3.12-PyMySQL 1.1.0-3.el8_10 ALSA-2024:4245
Security Advisory
(CVE-2024-36039)
python3.12-rpm-macros 3.12.3-2.el8_10 ALSA-2024:4243
Security Advisory
(CVE-2024-0450)
python3.12-tkinter 3.12.3-2.el8_10 ALSA-2024:4243
Security Advisory
(CVE-2024-0450)
samba-vfs-iouring 4.19.4-4.el8_10
skopeo 1.14.4-1.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
skopeo-tests 1.14.4-1.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
sysstat 11.7.3-13.el8_10
sysstat-debuginfo 11.7.3-13.el8_10
sysstat-debugsource 11.7.3-13.el8_10
tigervnc 1.13.1-11.el8_10
tigervnc-debuginfo 1.13.1-11.el8_10
tigervnc-debugsource 1.13.1-11.el8_10
tigervnc-icons 1.13.1-11.el8_10
tigervnc-license 1.13.1-11.el8_10
tigervnc-selinux 1.13.1-11.el8_10
tigervnc-server 1.13.1-11.el8_10
tigervnc-server-debuginfo 1.13.1-11.el8_10
tigervnc-server-minimal 1.13.1-11.el8_10
tigervnc-server-minimal-debuginfo 1.13.1-11.el8_10
tigervnc-server-module 1.13.1-11.el8_10
tigervnc-server-module-debuginfo 1.13.1-11.el8_10

HighAvailability x86_64 repository

Package Version Advisory Notes
fence-agents-aliyun 4.2.1-129.el8_10.2
fence-agents-aws 4.2.1-129.el8_10.2
fence-agents-azure-arm 4.2.1-129.el8_10.2
fence-agents-gce 4.2.1-129.el8_10.2
fence-agents-openstack 4.2.1-129.el8_10.2
resource-agents 4.9.0-54.el8_10.1
resource-agents-aliyun 4.9.0-54.el8_10.1
resource-agents-aliyun-debuginfo 4.9.0-54.el8_10.1
resource-agents-debuginfo 4.9.0-54.el8_10.1
resource-agents-debugsource 4.9.0-54.el8_10.1
resource-agents-gcp 4.9.0-54.el8_10.1
resource-agents-paf 4.9.0-54.el8_10.1

ResilientStorage x86_64 repository

Package Version Advisory Notes
fence-agents-aliyun 4.2.1-129.el8_10.2
fence-agents-aws 4.2.1-129.el8_10.2
fence-agents-azure-arm 4.2.1-129.el8_10.2
fence-agents-gce 4.2.1-129.el8_10.2
fence-agents-openstack 4.2.1-129.el8_10.2
resource-agents 4.9.0-54.el8_10.1
resource-agents-aliyun 4.9.0-54.el8_10.1
resource-agents-aliyun-debuginfo 4.9.0-54.el8_10.1
resource-agents-debuginfo 4.9.0-54.el8_10.1
resource-agents-debugsource 4.9.0-54.el8_10.1
resource-agents-gcp 4.9.0-54.el8_10.1
resource-agents-paf 4.9.0-54.el8_10.1

PowerTools x86_64 repository

Package Version Advisory Notes
fontforge 20200314-6.el8_10 ALSA-2024:4267
Security Advisory
(CVE-2024-25081, CVE-2024-25082)
fontforge-debuginfo 20200314-6.el8_10
fontforge-debugsource 20200314-6.el8_10
google-noto-sans-cjk-jp-fonts 20230817-1.el8_10
jq-devel 1.6-9.el8_10
libnetapi-devel 4.19.4-4.el8_10
libnghttp2-devel 1.33.0-6.el8_10.1 ALSA-2024:4252
Security Advisory
(CVE-2024-28182)
libreoffice-sdk 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-sdk-doc 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libsmbclient-devel 4.19.4-4.el8_10
libuv-devel 1.41.1-2.el8_10 ALSA-2024:4247
Security Advisory
(CVE-2024-24806)
libwbclient-devel 4.19.4-4.el8_10
nghttp2 1.33.0-6.el8_10.1 ALSA-2024:4252
Security Advisory
(CVE-2024-28182)
nmstate-devel 1.4.6-2.el8_10
openldap-servers 2.4.46-19.el8_10 ALSA-2024:4264
Security Advisory
(CVE-2023-2953)
python3-pillow-devel 5.1.1-21.el8_10 ALSA-2024:4227
Security Advisory
(CVE-2024-28219)
python3-pillow-doc 5.1.1-21.el8_10 ALSA-2024:4227
Security Advisory
(CVE-2024-28219)
python3-pillow-tk 5.1.1-21.el8_10 ALSA-2024:4227
Security Advisory
(CVE-2024-28219)
python3-samba-devel 4.19.4-4.el8_10
python3.11-debug 3.11.9-2.el8_10
python3.11-idle 3.11.9-2.el8_10
python3.11-test 3.11.9-2.el8_10
python3.12-debug 3.12.3-2.el8_10 ALSA-2024:4243
Security Advisory
(CVE-2024-0450)
python3.12-idle 3.12.3-2.el8_10 ALSA-2024:4243
Security Advisory
(CVE-2024-0450)
python3.12-test 3.12.3-2.el8_10 ALSA-2024:4243
Security Advisory
(CVE-2024-0450)
samba-devel 4.19.4-4.el8_10
xmlrpc-c-c++ 1.51.0-9.el8_10 ALSA-2024:4259
Security Advisory
(CVE-2023-52425)
xmlrpc-c-client++ 1.51.0-9.el8_10 ALSA-2024:4259
Security Advisory
(CVE-2023-52425)
xmlrpc-c-devel 1.51.0-9.el8_10 ALSA-2024:4259
Security Advisory
(CVE-2023-52425)

devel x86_64 repository

Package Version Advisory Notes
autocorr-dsb 6.4.7.2-17.el8_10.alma.1
autocorr-el 6.4.7.2-17.el8_10.alma.1
autocorr-hsb 6.4.7.2-17.el8_10.alma.1
cockpit-389-ds 1.4.3.39-7.module_el8.10.0+3864+d8eec553
cockpit-tests 310.3-3.el8_10
fence-agents-aws 4.2.1-129.el8_10.2
fence-agents-lpar 4.2.1-129.el8_10.2
fence-agents-zvm 4.2.1-129.el8_10.2
fontforge-devel 20200314-6.el8_10
fontforge-doc 20200314-6.el8_10
google-noto-cjk-fonts 20230817-1.el8_10
google-noto-sans-cjk-kr-fonts 20230817-1.el8_10
google-noto-sans-cjk-sc-fonts 20230817-1.el8_10
google-noto-sans-cjk-tc-fonts 20230817-1.el8_10
google-noto-sans-jp-fonts 20230817-1.el8_10
google-noto-sans-kr-fonts 20230817-1.el8_10
google-noto-sans-mono-cjk-jp-fonts 20230817-1.el8_10
google-noto-sans-mono-cjk-kr-fonts 20230817-1.el8_10
google-noto-sans-mono-cjk-sc-fonts 20230817-1.el8_10
google-noto-sans-mono-cjk-tc-fonts 20230817-1.el8_10
google-noto-sans-sc-fonts 20230817-1.el8_10
google-noto-sans-tc-fonts 20230817-1.el8_10
google-noto-serif-cjk-jp-fonts 20230817-1.el8_10
google-noto-serif-cjk-kr-fonts 20230817-1.el8_10
google-noto-serif-cjk-sc-fonts 20230817-1.el8_10
google-noto-serif-cjk-tc-fonts 20230817-1.el8_10
google-noto-serif-jp-fonts 20230817-1.el8_10
google-noto-serif-kr-fonts 20230817-1.el8_10
google-noto-serif-sc-fonts 20230817-1.el8_10
google-noto-serif-tc-fonts 20230817-1.el8_10
iperf3-devel 3.5-10.el8_10
libreoffice-glade 6.4.7.2-17.el8_10.alma.1
libreoffice-librelogo 6.4.7.2-17.el8_10.alma.1
libreoffice-nlpsolver 6.4.7.2-17.el8_10.alma.1
libreoffice-officebean 6.4.7.2-17.el8_10.alma.1
libreoffice-officebean-common 6.4.7.2-17.el8_10.alma.1
libreoffice-postgresql 6.4.7.2-17.el8_10.alma.1
libreofficekit-devel 6.4.7.2-17.el8_10.alma.1
libuv-static 1.41.1-2.el8_10
xmlrpc-c-apps 1.51.0-9.el8_10

CERN aarch64 repository

Package Version Advisory Notes
cern-get-keytab 1.5.15-1.al8.cern

BaseOS aarch64 repository

Package Version Advisory Notes
c-ares 1.13.0-11.el8_10 ALSA-2024:4249
Security Advisory
(CVE-2024-25629)
c-ares-debuginfo 1.13.0-11.el8_10
c-ares-debugsource 1.13.0-11.el8_10
c-ares-devel 1.13.0-11.el8_10 ALSA-2024:4249
Security Advisory
(CVE-2024-25629)
ctdb 4.19.4-4.el8_10
ctdb-debuginfo 4.19.4-4.el8_10
cups-client-debuginfo 2.2.6-60.el8_10
cups-debuginfo 2.2.6-60.el8_10
cups-debugsource 2.2.6-60.el8_10
cups-ipptool-debuginfo 2.2.6-60.el8_10
cups-libs 2.2.6-60.el8_10 ALSA-2024:4265
Security Advisory
(CVE-2024-35235)
cups-libs-debuginfo 2.2.6-60.el8_10
cups-lpd-debuginfo 2.2.6-60.el8_10
iwl100-firmware 39.31.5.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl100-firmware 39.31.5.1-122.el8_9.1
iwl1000-firmware 39.31.5.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl1000-firmware 39.31.5.1-122.el8_9.1
iwl105-firmware 18.168.6.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl105-firmware 18.168.6.1-122.el8_9.1
iwl135-firmware 18.168.6.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl135-firmware 18.168.6.1-122.el8_9.1
iwl2000-firmware 18.168.6.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl2000-firmware 18.168.6.1-122.el8_9.1
iwl2030-firmware 18.168.6.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl2030-firmware 18.168.6.1-122.el8_9.1
iwl3160-firmware 25.30.13.0-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl3160-firmware 25.30.13.0-122.el8_9.1
iwl3945-firmware 15.32.2.9-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl3945-firmware 15.32.2.9-122.el8_9.1
iwl4965-firmware 228.61.2.24-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl4965-firmware 228.61.2.24-122.el8_9.1
iwl5000-firmware 8.83.5.1_1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl5000-firmware 8.83.5.1_1-122.el8_9.1
iwl5150-firmware 8.24.2.2-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl5150-firmware 8.24.2.2-122.el8_9.1
iwl6000-firmware 9.221.4.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl6000-firmware 9.221.4.1-122.el8_9.1
iwl6000g2a-firmware 18.168.6.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl6000g2a-firmware 18.168.6.1-122.el8_9.1
iwl6000g2b-firmware 18.168.6.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl6000g2b-firmware 18.168.6.1-122.el8_9.1
iwl6050-firmware 41.28.5.1-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl6050-firmware 41.28.5.1-122.el8_9.1
iwl7260-firmware 25.30.13.0-122.el8_10.1 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
iwl7260-firmware 25.30.13.0-122.el8_9.1
kexec-tools 2.0.26-14.el8_10.1
kexec-tools-debuginfo 2.0.26-14.el8_10.1
kexec-tools-debugsource 2.0.26-14.el8_10.1
krb5-debuginfo 1.18.2-28.el8_10
krb5-debugsource 1.18.2-28.el8_10
krb5-devel 1.18.2-28.el8_10
krb5-devel-debuginfo 1.18.2-28.el8_10
krb5-libs 1.18.2-28.el8_10
krb5-libs-debuginfo 1.18.2-28.el8_10
krb5-pkinit 1.18.2-28.el8_10
krb5-pkinit-debuginfo 1.18.2-28.el8_10
krb5-server 1.18.2-28.el8_10
krb5-server-debuginfo 1.18.2-28.el8_10
krb5-server-ldap 1.18.2-28.el8_10
krb5-server-ldap-debuginfo 1.18.2-28.el8_10
krb5-workstation 1.18.2-28.el8_10
krb5-workstation-debuginfo 1.18.2-28.el8_10
less 530-3.el8_10 ALSA-2024:4256
Security Advisory
(CVE-2022-48624, CVE-2024-32487)
less-debuginfo 530-3.el8_10
less-debugsource 530-3.el8_10
libertas-sd8686-firmware 20240610-122.git90df68d2.el8_10 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
libertas-sd8686-firmware 20240610-122.git90df68d2.el8_9
libertas-sd8787-firmware 20240610-122.git90df68d2.el8_10 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
libertas-sd8787-firmware 20240610-122.git90df68d2.el8_9
libertas-usb8388-firmware 20240610-122.git90df68d2.el8_10 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
libertas-usb8388-firmware 20240610-122.git90df68d2.el8_9
libertas-usb8388-olpc-firmware 20240610-122.git90df68d2.el8_10 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
libertas-usb8388-olpc-firmware 20240610-122.git90df68d2.el8_9
libkadm5 1.18.2-28.el8_10
libkadm5-debuginfo 1.18.2-28.el8_10
libnetapi 4.19.4-4.el8_10
libnetapi-debuginfo 4.19.4-4.el8_10
libnghttp2 1.33.0-6.el8_10.1 ALSA-2024:4252
Security Advisory
(CVE-2024-28182)
libnghttp2-debuginfo 1.33.0-6.el8_10.1
libsmbclient 4.19.4-4.el8_10
libsmbclient-debuginfo 4.19.4-4.el8_10
libtirpc 1.1.4-12.el8_10
libtirpc-debuginfo 1.1.4-12.el8_10
libtirpc-debugsource 1.1.4-12.el8_10
libtirpc-devel 1.1.4-12.el8_10
libwbclient 4.19.4-4.el8_10
libwbclient-debuginfo 4.19.4-4.el8_10
linux-firmware 20240610-122.git90df68d2.el8_10 ALSA-2024:4262
Security Advisory
(CVE-2023-31346)
linux-firmware 20240610-122.git90df68d2.el8_9
nghttp2-debuginfo 1.33.0-6.el8_10.1
nghttp2-debugsource 1.33.0-6.el8_10.1
openldap 2.4.46-19.el8_10 ALSA-2024:4264
Security Advisory
(CVE-2023-2953)
openldap-clients 2.4.46-19.el8_10 ALSA-2024:4264
Security Advisory
(CVE-2023-2953)
openldap-clients-debuginfo 2.4.46-19.el8_10
openldap-debuginfo 2.4.46-19.el8_10
openldap-debugsource 2.4.46-19.el8_10
openldap-devel 2.4.46-19.el8_10 ALSA-2024:4264
Security Advisory
(CVE-2023-2953)
openldap-servers-debuginfo 2.4.46-19.el8_10
pam 1.3.1-34.el8_10
pam-debuginfo 1.3.1-34.el8_10
pam-debugsource 1.3.1-34.el8_10
pam-devel 1.3.1-34.el8_10
policycoreutils 2.9-26.el8_10
policycoreutils-dbus 2.9-26.el8_10
policycoreutils-debuginfo 2.9-26.el8_10
policycoreutils-debugsource 2.9-26.el8_10
policycoreutils-devel 2.9-26.el8_10
policycoreutils-devel-debuginfo 2.9-26.el8_10
policycoreutils-newrole 2.9-26.el8_10
policycoreutils-newrole-debuginfo 2.9-26.el8_10
policycoreutils-python-utils 2.9-26.el8_10
policycoreutils-restorecond 2.9-26.el8_10
policycoreutils-restorecond-debuginfo 2.9-26.el8_10
policycoreutils-sandbox-debuginfo 2.9-26.el8_10
python3-idna 2.5-7.el8_10 ALSA-2024:4260
Security Advisory
(CVE-2024-3651)
python3-policycoreutils 2.9-26.el8_10
python3-samba 4.19.4-4.el8_10
python3-samba-dc 4.19.4-4.el8_10
python3-samba-dc-debuginfo 4.19.4-4.el8_10
python3-samba-debuginfo 4.19.4-4.el8_10
python3-samba-test 4.19.4-4.el8_10
samba 4.19.4-4.el8_10
samba-client 4.19.4-4.el8_10
samba-client-debuginfo 4.19.4-4.el8_10
samba-client-libs 4.19.4-4.el8_10
samba-client-libs-debuginfo 4.19.4-4.el8_10
samba-common 4.19.4-4.el8_10
samba-common-libs 4.19.4-4.el8_10
samba-common-libs-debuginfo 4.19.4-4.el8_10
samba-common-tools 4.19.4-4.el8_10
samba-common-tools-debuginfo 4.19.4-4.el8_10
samba-dc-libs 4.19.4-4.el8_10
samba-dc-libs-debuginfo 4.19.4-4.el8_10
samba-dcerpc 4.19.4-4.el8_10
samba-dcerpc-debuginfo 4.19.4-4.el8_10
samba-debuginfo 4.19.4-4.el8_10
samba-debugsource 4.19.4-4.el8_10
samba-krb5-printing 4.19.4-4.el8_10
samba-krb5-printing-debuginfo 4.19.4-4.el8_10
samba-ldb-ldap-modules 4.19.4-4.el8_10
samba-ldb-ldap-modules-debuginfo 4.19.4-4.el8_10
samba-libs 4.19.4-4.el8_10
samba-libs-debuginfo 4.19.4-4.el8_10
samba-pidl 4.19.4-4.el8_10
samba-test 4.19.4-4.el8_10
samba-test-debuginfo 4.19.4-4.el8_10
samba-test-libs 4.19.4-4.el8_10
samba-test-libs-debuginfo 4.19.4-4.el8_10
samba-tools 4.19.4-4.el8_10
samba-usershares 4.19.4-4.el8_10
samba-vfs-iouring-debuginfo 4.19.4-4.el8_10
samba-winbind 4.19.4-4.el8_10
samba-winbind-clients 4.19.4-4.el8_10
samba-winbind-clients-debuginfo 4.19.4-4.el8_10
samba-winbind-debuginfo 4.19.4-4.el8_10
samba-winbind-krb5-locator 4.19.4-4.el8_10
samba-winbind-krb5-locator-debuginfo 4.19.4-4.el8_10
samba-winbind-modules 4.19.4-4.el8_10
samba-winbind-modules-debuginfo 4.19.4-4.el8_10
systemd 239-82.el8_10.1
systemd-container 239-82.el8_10.1
systemd-container-debuginfo 239-82.el8_10.1
systemd-debuginfo 239-82.el8_10.1
systemd-debugsource 239-82.el8_10.1
systemd-devel 239-82.el8_10.1
systemd-journal-remote 239-82.el8_10.1
systemd-journal-remote-debuginfo 239-82.el8_10.1
systemd-libs 239-82.el8_10.1
systemd-libs-debuginfo 239-82.el8_10.1
systemd-pam 239-82.el8_10.1
systemd-pam-debuginfo 239-82.el8_10.1
systemd-tests 239-82.el8_10.1
systemd-tests-debuginfo 239-82.el8_10.1
systemd-udev 239-82.el8_10.1
systemd-udev-debuginfo 239-82.el8_10.1
xmlrpc-c 1.51.0-9.el8_10 ALSA-2024:4259
Security Advisory
(CVE-2023-52425)
xmlrpc-c-apps-debuginfo 1.51.0-9.el8_10
xmlrpc-c-c++-debuginfo 1.51.0-9.el8_10
xmlrpc-c-client++-debuginfo 1.51.0-9.el8_10
xmlrpc-c-client 1.51.0-9.el8_10 ALSA-2024:4259
Security Advisory
(CVE-2023-52425)
xmlrpc-c-client-debuginfo 1.51.0-9.el8_10
xmlrpc-c-debuginfo 1.51.0-9.el8_10
xmlrpc-c-debugsource 1.51.0-9.el8_10

AppStream aarch64 repository

Package Version Advisory Notes
389-ds-base 1.4.3.39-7.module_el8.10.0+3864+d8eec553 ALSA-2024:4235
Security Advisory
(CVE-2024-2199, CVE-2024-3657)
389-ds-base-debuginfo 1.4.3.39-7.module_el8.10.0+3864+d8eec553
389-ds-base-debugsource 1.4.3.39-7.module_el8.10.0+3864+d8eec553
389-ds-base-devel 1.4.3.39-7.module_el8.10.0+3864+d8eec553 ALSA-2024:4235
Security Advisory
(CVE-2024-2199, CVE-2024-3657)
389-ds-base-legacy-tools 1.4.3.39-7.module_el8.10.0+3864+d8eec553 ALSA-2024:4235
Security Advisory
(CVE-2024-2199, CVE-2024-3657)
389-ds-base-legacy-tools-debuginfo 1.4.3.39-7.module_el8.10.0+3864+d8eec553
389-ds-base-libs 1.4.3.39-7.module_el8.10.0+3864+d8eec553 ALSA-2024:4235
Security Advisory
(CVE-2024-2199, CVE-2024-3657)
389-ds-base-libs-debuginfo 1.4.3.39-7.module_el8.10.0+3864+d8eec553
389-ds-base-snmp 1.4.3.39-7.module_el8.10.0+3864+d8eec553 ALSA-2024:4235
Security Advisory
(CVE-2024-2199, CVE-2024-3657)
389-ds-base-snmp-debuginfo 1.4.3.39-7.module_el8.10.0+3864+d8eec553
autocorr-af 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-bg 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-ca 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-cs 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-da 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-de 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-en 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-es 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-fa 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-fi 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-fr 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-ga 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-hr 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-hu 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-is 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-it 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-ja 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-ko 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-lb 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-lt 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-mn 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-nl 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-pl 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-pt 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-ro 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-ru 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-sk 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-sl 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-sr 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-sv 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-tr 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-vi 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
autocorr-zh 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
buildah 1.33.8-1.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
buildah-debuginfo 1.33.8-1.module_el8.10.0+3862+c5a22a8d
buildah-debugsource 1.33.8-1.module_el8.10.0+3862+c5a22a8d
buildah-tests 1.33.8-1.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
buildah-tests-debuginfo 1.33.8-1.module_el8.10.0+3862+c5a22a8d
cloud-init 23.4-7.el8_10.3.alma.1
cockpit-appstream-debuginfo 310.3-3.el8_10
cockpit-appstream-debugsource 310.3-3.el8_10
cockpit-machines 310.3-3.el8_10
cockpit-packagekit 310.3-3.el8_10
cockpit-pcp 310.3-3.el8_10
cockpit-storaged 310.3-3.el8_10
cups 2.2.6-60.el8_10 ALSA-2024:4265
Security Advisory
(CVE-2024-35235)
cups-client 2.2.6-60.el8_10 ALSA-2024:4265
Security Advisory
(CVE-2024-35235)
cups-devel 2.2.6-60.el8_10 ALSA-2024:4265
Security Advisory
(CVE-2024-35235)
cups-filesystem 2.2.6-60.el8_10 ALSA-2024:4265
Security Advisory
(CVE-2024-35235)
cups-ipptool 2.2.6-60.el8_10 ALSA-2024:4265
Security Advisory
(CVE-2024-35235)
cups-lpd 2.2.6-60.el8_10 ALSA-2024:4265
Security Advisory
(CVE-2024-35235)
fence-agents-all 4.2.1-129.el8_10.2
fence-agents-amt-ws 4.2.1-129.el8_10.2
fence-agents-apc 4.2.1-129.el8_10.2
fence-agents-apc-snmp 4.2.1-129.el8_10.2
fence-agents-bladecenter 4.2.1-129.el8_10.2
fence-agents-brocade 4.2.1-129.el8_10.2
fence-agents-cisco-mds 4.2.1-129.el8_10.2
fence-agents-cisco-ucs 4.2.1-129.el8_10.2
fence-agents-common 4.2.1-129.el8_10.2
fence-agents-compute 4.2.1-129.el8_10.2
fence-agents-debuginfo 4.2.1-129.el8_10.2
fence-agents-debugsource 4.2.1-129.el8_10.2
fence-agents-drac5 4.2.1-129.el8_10.2
fence-agents-eaton-snmp 4.2.1-129.el8_10.2
fence-agents-emerson 4.2.1-129.el8_10.2
fence-agents-eps 4.2.1-129.el8_10.2
fence-agents-heuristics-ping 4.2.1-129.el8_10.2
fence-agents-hpblade 4.2.1-129.el8_10.2
fence-agents-ibm-powervs 4.2.1-129.el8_10.2
fence-agents-ibm-vpc 4.2.1-129.el8_10.2
fence-agents-ibmblade 4.2.1-129.el8_10.2
fence-agents-ifmib 4.2.1-129.el8_10.2
fence-agents-ilo-moonshot 4.2.1-129.el8_10.2
fence-agents-ilo-mp 4.2.1-129.el8_10.2
fence-agents-ilo-ssh 4.2.1-129.el8_10.2
fence-agents-ilo2 4.2.1-129.el8_10.2
fence-agents-intelmodular 4.2.1-129.el8_10.2
fence-agents-ipdu 4.2.1-129.el8_10.2
fence-agents-ipmilan 4.2.1-129.el8_10.2
fence-agents-kdump 4.2.1-129.el8_10.2
fence-agents-kdump-debuginfo 4.2.1-129.el8_10.2
fence-agents-kubevirt 4.2.1-129.el8_10.2
fence-agents-kubevirt-debuginfo 4.2.1-129.el8_10.2
fence-agents-lpar 4.2.1-129.el8_10.2
fence-agents-mpath 4.2.1-129.el8_10.2
fence-agents-redfish 4.2.1-129.el8_10.2
fence-agents-rhevm 4.2.1-129.el8_10.2
fence-agents-rsa 4.2.1-129.el8_10.2
fence-agents-rsb 4.2.1-129.el8_10.2
fence-agents-sbd 4.2.1-129.el8_10.2
fence-agents-scsi 4.2.1-129.el8_10.2
fence-agents-virsh 4.2.1-129.el8_10.2
fence-agents-vmware-rest 4.2.1-129.el8_10.2
fence-agents-vmware-soap 4.2.1-129.el8_10.2
fence-agents-wti 4.2.1-129.el8_10.2
fence-agents-zvm 4.2.1-129.el8_10.2
gnome-classic-session 3.32.1-39.el8_10
gnome-shell-extension-apps-menu 3.32.1-39.el8_10
gnome-shell-extension-auto-move-windows 3.32.1-39.el8_10
gnome-shell-extension-classification-banner 3.32.1-39.el8_10
gnome-shell-extension-common 3.32.1-39.el8_10
gnome-shell-extension-custom-menu 3.32.1-39.el8_10
gnome-shell-extension-dash-to-dock 3.32.1-39.el8_10
gnome-shell-extension-dash-to-panel 3.32.1-39.el8_10
gnome-shell-extension-desktop-icons 3.32.1-39.el8_10
gnome-shell-extension-disable-screenshield 3.32.1-39.el8_10
gnome-shell-extension-drive-menu 3.32.1-39.el8_10
gnome-shell-extension-gesture-inhibitor 3.32.1-39.el8_10
gnome-shell-extension-heads-up-display 3.32.1-39.el8_10
gnome-shell-extension-horizontal-workspaces 3.32.1-39.el8_10
gnome-shell-extension-launch-new-instance 3.32.1-39.el8_10
gnome-shell-extension-native-window-placement 3.32.1-39.el8_10
gnome-shell-extension-no-hot-corner 3.32.1-39.el8_10
gnome-shell-extension-panel-favorites 3.32.1-39.el8_10
gnome-shell-extension-places-menu 3.32.1-39.el8_10
gnome-shell-extension-screenshot-window-sizer 3.32.1-39.el8_10
gnome-shell-extension-systemMonitor 3.32.1-39.el8_10
gnome-shell-extension-top-icons 3.32.1-39.el8_10
gnome-shell-extension-updates-dialog 3.32.1-39.el8_10
gnome-shell-extension-user-theme 3.32.1-39.el8_10
gnome-shell-extension-window-grouper 3.32.1-39.el8_10
gnome-shell-extension-window-list 3.32.1-39.el8_10
gnome-shell-extension-windowsNavigator 3.32.1-39.el8_10
gnome-shell-extension-workspace-indicator 3.32.1-39.el8_10
go-toolset 1.21.11-1.module_el8.10.0+3863+bb82df69 ALSA-2024:4237
Security Advisory
(CVE-2024-24789, CVE-2024-24790)
golang 1.21.11-1.module_el8.10.0+3863+bb82df69 ALSA-2024:4237
Security Advisory
(CVE-2024-24789, CVE-2024-24790)
golang-bin 1.21.11-1.module_el8.10.0+3863+bb82df69 ALSA-2024:4237
Security Advisory
(CVE-2024-24789, CVE-2024-24790)
golang-docs 1.21.11-1.module_el8.10.0+3863+bb82df69 ALSA-2024:4237
Security Advisory
(CVE-2024-24789, CVE-2024-24790)
golang-misc 1.21.11-1.module_el8.10.0+3863+bb82df69 ALSA-2024:4237
Security Advisory
(CVE-2024-24789, CVE-2024-24790)
golang-src 1.21.11-1.module_el8.10.0+3863+bb82df69 ALSA-2024:4237
Security Advisory
(CVE-2024-24789, CVE-2024-24790)
golang-tests 1.21.11-1.module_el8.10.0+3863+bb82df69 ALSA-2024:4237
Security Advisory
(CVE-2024-24789, CVE-2024-24790)
google-noto-cjk-fonts-common 20230817-1.el8_10
google-noto-sans-cjk-ttc-fonts 20230817-1.el8_10
google-noto-serif-cjk-ttc-fonts 20230817-1.el8_10
idm-pki-acme 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
idm-pki-base 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
idm-pki-base-java 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
idm-pki-ca 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
idm-pki-kra 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
idm-pki-server 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
idm-pki-symkey 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
idm-pki-symkey-debuginfo 10.15.1-1.module_el8.10.0+3868+cdab0fd8
idm-pki-tools 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
idm-pki-tools-debuginfo 10.15.1-1.module_el8.10.0+3868+cdab0fd8
iperf3 3.5-10.el8_10 ALSA-2024:4241
Security Advisory
(CVE-2023-7250, CVE-2024-26306)
iperf3-debuginfo 3.5-10.el8_10
iperf3-debugsource 3.5-10.el8_10
jq 1.6-9.el8_10
jq-debuginfo 1.6-9.el8_10
jq-debugsource 1.6-9.el8_10
libreoffice-base-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-calc 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-calc-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-core 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-core-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-data 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-debugsource 6.4.7.2-17.el8_10.alma.1
libreoffice-glade-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-graphicfilter 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-graphicfilter-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-gtk3-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-help-en 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-impress 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-impress-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-en 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-officebean-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-ogltrans 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-ogltrans-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-opensymbol-fonts 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-pdfimport 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-pdfimport-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-postgresql-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-pyuno 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-pyuno-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-sdk-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-ure 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-ure-common 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-ure-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-writer 6.4.7.2-17.el8_10.alma.1 ALSA-2024:4242
Security Advisory
(CVE-2024-3044)
libreoffice-writer-debuginfo 6.4.7.2-17.el8_10.alma.1
libreoffice-x11-debuginfo 6.4.7.2-17.el8_10.alma.1
libreofficekit-debuginfo 6.4.7.2-17.el8_10.alma.1
libreswan 4.12-2.el8_10.4 ALSA-2024:4376
Security Advisory
(CVE-2024-3652)
libreswan-debuginfo 4.12-2.el8_10.4
libreswan-debugsource 4.12-2.el8_10.4
libuv 1.41.1-2.el8_10 ALSA-2024:4247
Security Advisory
(CVE-2024-24806)
libuv-debuginfo 1.41.1-2.el8_10
libuv-debugsource 1.41.1-2.el8_10
libvirt 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-client 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-client-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-daemon-config-network 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-daemon-config-nwfilter 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-interface 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-interface-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-network 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-daemon-driver-network-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-nodedev 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-daemon-driver-nodedev-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-nwfilter 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-nwfilter-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-qemu 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-daemon-driver-qemu-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-secret 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-daemon-driver-secret-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-daemon-driver-storage-core 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-daemon-driver-storage-core-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage-disk 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-daemon-driver-storage-disk-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage-gluster 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-daemon-driver-storage-gluster-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage-iscsi 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-daemon-driver-storage-iscsi-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage-iscsi-direct 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-daemon-driver-storage-iscsi-direct-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage-logical 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-daemon-driver-storage-logical-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage-mpath 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-daemon-driver-storage-mpath-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage-rbd 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-daemon-driver-storage-rbd-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-driver-storage-scsi 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-daemon-driver-storage-scsi-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-daemon-kvm 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-debugsource 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-devel 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-docs 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-libs 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-libs-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-lock-sanlock 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-lock-sanlock-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-nss 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351
Security Advisory
(CVE-2024-4418)
libvirt-nss-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
libvirt-wireshark 8.0.0-23.2.module_el8.10.0+3867+f3f9981a ALSA-2024:4351, ALSA-2024:4420
Security Advisory
(CVE-2024-4418, CVE-2024-4467)
libvirt-wireshark-debuginfo 8.0.0-23.2.module_el8.10.0+3867+f3f9981a
nmstate 1.4.6-2.el8_10
nmstate-debuginfo 1.4.6-2.el8_10
nmstate-debugsource 1.4.6-2.el8_10
nmstate-libs 1.4.6-2.el8_10
nmstate-libs-debuginfo 1.4.6-2.el8_10
nmstate-plugin-ovsdb 1.4.6-2.el8_10
pki-core-debuginfo 10.15.1-1.module_el8.10.0+3868+cdab0fd8
pki-core-debugsource 10.15.1-1.module_el8.10.0+3868+cdab0fd8
podman 4.9.4-4.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
podman-catatonit 4.9.4-4.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
podman-catatonit-debuginfo 4.9.4-4.module_el8.10.0+3862+c5a22a8d
podman-debuginfo 4.9.4-4.module_el8.10.0+3862+c5a22a8d
podman-debugsource 4.9.4-4.module_el8.10.0+3862+c5a22a8d
podman-docker 4.9.4-4.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
podman-gvproxy 4.9.4-4.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
podman-gvproxy-debuginfo 4.9.4-4.module_el8.10.0+3862+c5a22a8d
podman-plugins 4.9.4-4.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
podman-plugins-debuginfo 4.9.4-4.module_el8.10.0+3862+c5a22a8d
podman-remote 4.9.4-4.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
podman-remote-debuginfo 4.9.4-4.module_el8.10.0+3862+c5a22a8d
podman-tests 4.9.4-4.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
policycoreutils-gui 2.9-26.el8_10
policycoreutils-sandbox 2.9-26.el8_10
python-pillow-debuginfo 5.1.1-21.el8_10
python-pillow-debugsource 5.1.1-21.el8_10
python3-idm-pki 10.15.1-1.module_el8.10.0+3868+cdab0fd8 ALSA-2024:4367
Security Advisory
(CVE-2023-4727)
python3-jinja2 2.10.1-5.el8_10 ALSA-2024:4231
Security Advisory
(CVE-2024-34064)
python3-lib389 1.4.3.39-7.module_el8.10.0+3864+d8eec553 ALSA-2024:4235
Security Advisory
(CVE-2024-2199, CVE-2024-3657)
python3-libnmstate 1.4.6-2.el8_10
python3-pillow 5.1.1-21.el8_10 ALSA-2024:4227
Security Advisory
(CVE-2024-28219)
python3-pillow-debuginfo 5.1.1-21.el8_10
python3-pillow-tk-debuginfo 5.1.1-21.el8_10
python3.11 3.11.9-2.el8_10
python3.11-debuginfo 3.11.9-2.el8_10
python3.11-debugsource 3.11.9-2.el8_10
python3.11-devel 3.11.9-2.el8_10
python3.11-libs 3.11.9-2.el8_10
python3.11-PyMySQL 1.0.2-2.el8_10 ALSA-2024:4244
Security Advisory
(CVE-2024-36039)
python3.11-rpm-macros 3.11.9-2.el8_10
python3.11-tkinter 3.11.9-2.el8_10
python3.12 3.12.3-2.el8_10 ALSA-2024:4243
Security Advisory
(CVE-2024-0450)
python3.12-debuginfo 3.12.3-2.el8_10
python3.12-debugsource 3.12.3-2.el8_10
python3.12-devel 3.12.3-2.el8_10 ALSA-2024:4243
Security Advisory
(CVE-2024-0450)
python3.12-libs 3.12.3-2.el8_10 ALSA-2024:4243
Security Advisory
(CVE-2024-0450)
python3.12-PyMySQL 1.1.0-3.el8_10 ALSA-2024:4245
Security Advisory
(CVE-2024-36039)
python3.12-rpm-macros 3.12.3-2.el8_10 ALSA-2024:4243
Security Advisory
(CVE-2024-0450)
python3.12-tkinter 3.12.3-2.el8_10 ALSA-2024:4243
Security Advisory
(CVE-2024-0450)
samba-vfs-iouring 4.19.4-4.el8_10
skopeo 1.14.4-1.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
skopeo-tests 1.14.4-1.module_el8.10.0+3862+c5a22a8d ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
sysstat 11.7.3-13.el8_10
sysstat-debuginfo 11.7.3-13.el8_10
sysstat-debugsource 11.7.3-13.el8_10
tigervnc 1.13.1-11.el8_10
tigervnc-debuginfo 1.13.1-11.el8_10
tigervnc-debugsource 1.13.1-11.el8_10
tigervnc-icons 1.13.1-11.el8_10
tigervnc-license 1.13.1-11.el8_10
tigervnc-selinux 1.13.1-11.el8_10
tigervnc-server 1.13.1-11.el8_10
tigervnc-server-debuginfo 1.13.1-11.el8_10
tigervnc-server-minimal 1.13.1-11.el8_10
tigervnc-server-minimal-debuginfo 1.13.1-11.el8_10
tigervnc-server-module 1.13.1-11.el8_10
tigervnc-server-module-debuginfo 1.13.1-11.el8_10

HighAvailability aarch64 repository

Package Version Advisory Notes
fence-agents-aws 4.2.1-129.el8_10.2
fence-agents-azure-arm 4.2.1-129.el8_10.2
fence-agents-gce 4.2.1-129.el8_10.2
resource-agents 4.9.0-54.el8_10.1
resource-agents-debuginfo 4.9.0-54.el8_10.1
resource-agents-debugsource 4.9.0-54.el8_10.1
resource-agents-paf 4.9.0-54.el8_10.1

ResilientStorage aarch64 repository

Package Version Advisory Notes
fence-agents-aws 4.2.1-129.el8_10.2
fence-agents-azure-arm 4.2.1-129.el8_10.2
fence-agents-gce 4.2.1-129.el8_10.2
resource-agents 4.9.0-54.el8_10.1
resource-agents-debuginfo 4.9.0-54.el8_10.1
resource-agents-debugsource 4.9.0-54.el8_10.1
resource-agents-paf 4.9.0-54.el8_10.1

PowerTools aarch64 repository

Package Version Advisory Notes
fontforge 20200314-6.el8_10 ALSA-2024:4267
Security Advisory
(CVE-2024-25081, CVE-2024-25082)
fontforge-debuginfo 20200314-6.el8_10
fontforge-debugsource 20200314-6.el8_10
google-noto-sans-cjk-jp-fonts 20230817-1.el8_10
jq-devel 1.6-9.el8_10
libnetapi-devel 4.19.4-4.el8_10
libnghttp2-devel 1.33.0-6.el8_10.1 ALSA-2024:4252
Security Advisory
(CVE-2024-28182)
libsmbclient-devel 4.19.4-4.el8_10
libuv-devel 1.41.1-2.el8_10 ALSA-2024:4247
Security Advisory
(CVE-2024-24806)
libwbclient-devel 4.19.4-4.el8_10
nghttp2 1.33.0-6.el8_10.1 ALSA-2024:4252
Security Advisory
(CVE-2024-28182)
nmstate-devel 1.4.6-2.el8_10
openldap-servers 2.4.46-19.el8_10 ALSA-2024:4264
Security Advisory
(CVE-2023-2953)
python3-pillow-devel 5.1.1-21.el8_10 ALSA-2024:4227
Security Advisory
(CVE-2024-28219)
python3-pillow-doc 5.1.1-21.el8_10 ALSA-2024:4227
Security Advisory
(CVE-2024-28219)
python3-pillow-tk 5.1.1-21.el8_10 ALSA-2024:4227
Security Advisory
(CVE-2024-28219)
python3-samba-devel 4.19.4-4.el8_10
python3.11-debug 3.11.9-2.el8_10
python3.11-idle 3.11.9-2.el8_10
python3.11-test 3.11.9-2.el8_10
python3.12-debug 3.12.3-2.el8_10 ALSA-2024:4243
Security Advisory
(CVE-2024-0450)
python3.12-idle 3.12.3-2.el8_10 ALSA-2024:4243
Security Advisory
(CVE-2024-0450)
python3.12-test 3.12.3-2.el8_10 ALSA-2024:4243
Security Advisory
(CVE-2024-0450)
samba-devel 4.19.4-4.el8_10
xmlrpc-c-c++ 1.51.0-9.el8_10 ALSA-2024:4259
Security Advisory
(CVE-2023-52425)
xmlrpc-c-client++ 1.51.0-9.el8_10 ALSA-2024:4259
Security Advisory
(CVE-2023-52425)
xmlrpc-c-devel 1.51.0-9.el8_10 ALSA-2024:4259
Security Advisory
(CVE-2023-52425)

devel aarch64 repository

Package Version Advisory Notes
autocorr-dsb 6.4.7.2-17.el8_10.alma.1
autocorr-el 6.4.7.2-17.el8_10.alma.1
autocorr-hsb 6.4.7.2-17.el8_10.alma.1
cockpit-389-ds 1.4.3.39-7.module_el8.10.0+3864+d8eec553
cockpit-tests 310.3-3.el8_10
fence-agents-aws 4.2.1-129.el8_10.2
fence-agents-lpar 4.2.1-129.el8_10.2
fence-agents-zvm 4.2.1-129.el8_10.2
fontforge-devel 20200314-6.el8_10
fontforge-doc 20200314-6.el8_10
google-noto-cjk-fonts 20230817-1.el8_10
google-noto-sans-cjk-kr-fonts 20230817-1.el8_10
google-noto-sans-cjk-sc-fonts 20230817-1.el8_10
google-noto-sans-cjk-tc-fonts 20230817-1.el8_10
google-noto-sans-jp-fonts 20230817-1.el8_10
google-noto-sans-kr-fonts 20230817-1.el8_10
google-noto-sans-mono-cjk-jp-fonts 20230817-1.el8_10
google-noto-sans-mono-cjk-kr-fonts 20230817-1.el8_10
google-noto-sans-mono-cjk-sc-fonts 20230817-1.el8_10
google-noto-sans-mono-cjk-tc-fonts 20230817-1.el8_10
google-noto-sans-sc-fonts 20230817-1.el8_10
google-noto-sans-tc-fonts 20230817-1.el8_10
google-noto-serif-cjk-jp-fonts 20230817-1.el8_10
google-noto-serif-cjk-kr-fonts 20230817-1.el8_10
google-noto-serif-cjk-sc-fonts 20230817-1.el8_10
google-noto-serif-cjk-tc-fonts 20230817-1.el8_10
google-noto-serif-jp-fonts 20230817-1.el8_10
google-noto-serif-kr-fonts 20230817-1.el8_10
google-noto-serif-sc-fonts 20230817-1.el8_10
google-noto-serif-tc-fonts 20230817-1.el8_10
iperf3-devel 3.5-10.el8_10
libreoffice 6.4.7.2-17.el8_10.alma.1
libreoffice-base 6.4.7.2-17.el8_10.alma.1
libreoffice-draw 6.4.7.2-17.el8_10.alma.1
libreoffice-emailmerge 6.4.7.2-17.el8_10.alma.1
libreoffice-filters 6.4.7.2-17.el8_10.alma.1
libreoffice-gdb-debug-support 6.4.7.2-17.el8_10.alma.1
libreoffice-glade 6.4.7.2-17.el8_10.alma.1
libreoffice-gtk3 6.4.7.2-17.el8_10.alma.1
libreoffice-help-ar 6.4.7.2-17.el8_10.alma.1
libreoffice-help-bg 6.4.7.2-17.el8_10.alma.1
libreoffice-help-bn 6.4.7.2-17.el8_10.alma.1
libreoffice-help-ca 6.4.7.2-17.el8_10.alma.1
libreoffice-help-cs 6.4.7.2-17.el8_10.alma.1
libreoffice-help-da 6.4.7.2-17.el8_10.alma.1
libreoffice-help-de 6.4.7.2-17.el8_10.alma.1
libreoffice-help-dz 6.4.7.2-17.el8_10.alma.1
libreoffice-help-el 6.4.7.2-17.el8_10.alma.1
libreoffice-help-es 6.4.7.2-17.el8_10.alma.1
libreoffice-help-et 6.4.7.2-17.el8_10.alma.1
libreoffice-help-eu 6.4.7.2-17.el8_10.alma.1
libreoffice-help-fi 6.4.7.2-17.el8_10.alma.1
libreoffice-help-fr 6.4.7.2-17.el8_10.alma.1
libreoffice-help-gl 6.4.7.2-17.el8_10.alma.1
libreoffice-help-gu 6.4.7.2-17.el8_10.alma.1
libreoffice-help-he 6.4.7.2-17.el8_10.alma.1
libreoffice-help-hi 6.4.7.2-17.el8_10.alma.1
libreoffice-help-hr 6.4.7.2-17.el8_10.alma.1
libreoffice-help-hu 6.4.7.2-17.el8_10.alma.1
libreoffice-help-id 6.4.7.2-17.el8_10.alma.1
libreoffice-help-it 6.4.7.2-17.el8_10.alma.1
libreoffice-help-ja 6.4.7.2-17.el8_10.alma.1
libreoffice-help-ko 6.4.7.2-17.el8_10.alma.1
libreoffice-help-lt 6.4.7.2-17.el8_10.alma.1
libreoffice-help-lv 6.4.7.2-17.el8_10.alma.1
libreoffice-help-nb 6.4.7.2-17.el8_10.alma.1
libreoffice-help-nl 6.4.7.2-17.el8_10.alma.1
libreoffice-help-nn 6.4.7.2-17.el8_10.alma.1
libreoffice-help-pl 6.4.7.2-17.el8_10.alma.1
libreoffice-help-pt-BR 6.4.7.2-17.el8_10.alma.1
libreoffice-help-pt-PT 6.4.7.2-17.el8_10.alma.1
libreoffice-help-ro 6.4.7.2-17.el8_10.alma.1
libreoffice-help-ru 6.4.7.2-17.el8_10.alma.1
libreoffice-help-si 6.4.7.2-17.el8_10.alma.1
libreoffice-help-sk 6.4.7.2-17.el8_10.alma.1
libreoffice-help-sl 6.4.7.2-17.el8_10.alma.1
libreoffice-help-sv 6.4.7.2-17.el8_10.alma.1
libreoffice-help-ta 6.4.7.2-17.el8_10.alma.1
libreoffice-help-tr 6.4.7.2-17.el8_10.alma.1
libreoffice-help-uk 6.4.7.2-17.el8_10.alma.1
libreoffice-help-zh-Hans 6.4.7.2-17.el8_10.alma.1
libreoffice-help-zh-Hant 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-af 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-ar 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-as 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-bg 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-bn 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-br 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-ca 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-cs 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-cy 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-da 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-de 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-dz 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-el 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-es 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-et 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-eu 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-fa 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-fi 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-fr 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-ga 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-gl 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-gu 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-he 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-hi 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-hr 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-hu 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-id 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-it 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-ja 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-kk 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-kn 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-ko 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-lt 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-lv 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-mai 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-ml 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-mr 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-nb 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-nl 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-nn 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-nr 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-nso 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-or 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-pa 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-pl 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-pt-BR 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-pt-PT 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-ro 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-ru 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-si 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-sk 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-sl 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-sr 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-ss 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-st 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-sv 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-ta 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-te 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-th 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-tn 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-tr 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-ts 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-uk 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-ve 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-xh 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-zh-Hans 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-zh-Hant 6.4.7.2-17.el8_10.alma.1
libreoffice-langpack-zu 6.4.7.2-17.el8_10.alma.1
libreoffice-librelogo 6.4.7.2-17.el8_10.alma.1
libreoffice-math 6.4.7.2-17.el8_10.alma.1
libreoffice-nlpsolver 6.4.7.2-17.el8_10.alma.1
libreoffice-officebean 6.4.7.2-17.el8_10.alma.1
libreoffice-officebean-common 6.4.7.2-17.el8_10.alma.1
libreoffice-postgresql 6.4.7.2-17.el8_10.alma.1
libreoffice-sdk 6.4.7.2-17.el8_10.alma.1
libreoffice-sdk-doc 6.4.7.2-17.el8_10.alma.1
libreoffice-wiki-publisher 6.4.7.2-17.el8_10.alma.1
libreoffice-x11 6.4.7.2-17.el8_10.alma.1
libreoffice-xsltfilter 6.4.7.2-17.el8_10.alma.1
libreofficekit 6.4.7.2-17.el8_10.alma.1
libreofficekit-devel 6.4.7.2-17.el8_10.alma.1
libuv-static 1.41.1-2.el8_10
xmlrpc-c-apps 1.51.0-9.el8_10

2024-07-10

openafs x86_64 repository

Package Version Advisory Notes
kmod-openafs 1.8.10-0.4.18.0_553.8.1.el8_10.al8.cern

BaseOS x86_64 repository

Package Version Advisory Notes
bpftool 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
bpftool-debuginfo 4.18.0-553.8.1.el8_10
kernel 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-abi-stablelists 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-core 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-cross-headers 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-debug 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-debug-core 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-debug-debuginfo 4.18.0-553.8.1.el8_10
kernel-debug-devel 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-debug-modules 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-debug-modules-extra 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-debuginfo 4.18.0-553.8.1.el8_10
kernel-debuginfo-common-x86_64 4.18.0-553.8.1.el8_10
kernel-devel 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-doc 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-headers 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-modules 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-modules-extra 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-tools 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-tools-debuginfo 4.18.0-553.8.1.el8_10
kernel-tools-libs 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
perf 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
perf-debuginfo 4.18.0-553.8.1.el8_10
python3-perf 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
python3-perf-debuginfo 4.18.0-553.8.1.el8_10

AppStream x86_64 repository

Package Version Advisory Notes
fuse-overlayfs 1.13-1.module_el8.10.0+3859+6ae70a0e
fuse-overlayfs-debuginfo 1.13-1.module_el8.10.0+3859+6ae70a0e
fuse-overlayfs-debugsource 1.13-1.module_el8.10.0+3859+6ae70a0e
httpd 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
httpd-debuginfo 2.4.37-65.module_el8.10.0+3860+a6e26e50
httpd-debugsource 2.4.37-65.module_el8.10.0+3860+a6e26e50
httpd-devel 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
httpd-filesystem 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
httpd-manual 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
httpd-tools 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
httpd-tools-debuginfo 2.4.37-65.module_el8.10.0+3860+a6e26e50
mod_http2 1.15.7-10.module_el8.10.0+3860+a6e26e50
mod_http2-debuginfo 1.15.7-10.module_el8.10.0+3860+a6e26e50
mod_http2-debugsource 1.15.7-10.module_el8.10.0+3860+a6e26e50
mod_ldap 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
mod_ldap-debuginfo 2.4.37-65.module_el8.10.0+3860+a6e26e50
mod_proxy_html 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
mod_proxy_html-debuginfo 2.4.37-65.module_el8.10.0+3860+a6e26e50
mod_session 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
mod_session-debuginfo 2.4.37-65.module_el8.10.0+3860+a6e26e50
mod_ssl 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
mod_ssl-debuginfo 2.4.37-65.module_el8.10.0+3860+a6e26e50
oci-seccomp-bpf-hook 1.2.10-1.module_el8.10.0+3859+6ae70a0e ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
oci-seccomp-bpf-hook-debuginfo 1.2.10-1.module_el8.10.0+3859+6ae70a0e
oci-seccomp-bpf-hook-debugsource 1.2.10-1.module_el8.10.0+3859+6ae70a0e
xorg-x11-server-common 1.20.11-24.el8_10
xorg-x11-server-debuginfo 1.20.11-24.el8_10
xorg-x11-server-debugsource 1.20.11-24.el8_10
xorg-x11-server-Xdmx 1.20.11-24.el8_10
xorg-x11-server-Xdmx-debuginfo 1.20.11-24.el8_10
xorg-x11-server-Xephyr 1.20.11-24.el8_10
xorg-x11-server-Xephyr-debuginfo 1.20.11-24.el8_10
xorg-x11-server-Xnest 1.20.11-24.el8_10
xorg-x11-server-Xnest-debuginfo 1.20.11-24.el8_10
xorg-x11-server-Xorg 1.20.11-24.el8_10
xorg-x11-server-Xorg-debuginfo 1.20.11-24.el8_10
xorg-x11-server-Xvfb 1.20.11-24.el8_10
xorg-x11-server-Xvfb-debuginfo 1.20.11-24.el8_10

RT x86_64 repository

Package Version Advisory Notes
kernel-rt 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-core 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-debug 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-debug-core 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-debug-debuginfo 4.18.0-553.8.1.rt7.349.el8_10
kernel-rt-debug-devel 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-debug-modules 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-debug-modules-extra 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-debuginfo 4.18.0-553.8.1.rt7.349.el8_10
kernel-rt-debuginfo-common-x86_64 4.18.0-553.8.1.rt7.349.el8_10
kernel-rt-devel 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-modules 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-modules-extra 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)

PowerTools x86_64 repository

Package Version Advisory Notes
kernel-tools-libs-devel 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
xorg-x11-server-devel 1.20.11-24.el8_10
xorg-x11-server-source 1.20.11-24.el8_10

NFV x86_64 repository

Package Version Advisory Notes
kernel-rt 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-core 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-debug 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-debug-core 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-debug-debuginfo 4.18.0-553.8.1.rt7.349.el8_10
kernel-rt-debug-devel 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-debug-kvm 4.18.0-553.8.1.rt7.349.el8_10
kernel-rt-debug-modules 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-debug-modules-extra 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-debuginfo 4.18.0-553.8.1.rt7.349.el8_10
kernel-rt-debuginfo-common-x86_64 4.18.0-553.8.1.rt7.349.el8_10
kernel-rt-devel 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-kvm 4.18.0-553.8.1.rt7.349.el8_10
kernel-rt-modules 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-rt-modules-extra 4.18.0-553.8.1.rt7.349.el8_10 ALSA-2024:4352
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)

devel x86_64 repository

Package Version Advisory Notes
kernel-debug-modules-internal 4.18.0-553.8.1.el8_10
kernel-ipaclones-internal 4.18.0-553.8.1.el8_10
kernel-modules-internal 4.18.0-553.8.1.el8_10
kernel-rt-debug-modules-internal 4.18.0-553.8.1.rt7.349.el8_10
kernel-rt-modules-internal 4.18.0-553.8.1.rt7.349.el8_10
kernel-rt-selftests-internal 4.18.0-553.8.1.rt7.349.el8_10
kernel-selftests-internal 4.18.0-553.8.1.el8_10

openafs aarch64 repository

Package Version Advisory Notes
kmod-openafs 1.8.10-0.4.18.0_553.8.1.el8_10.al8.cern

BaseOS aarch64 repository

Package Version Advisory Notes
bpftool 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
bpftool-debuginfo 4.18.0-553.8.1.el8_10
kernel 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-abi-stablelists 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-core 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-cross-headers 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-debug 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-debug-core 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-debug-debuginfo 4.18.0-553.8.1.el8_10
kernel-debug-devel 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-debug-modules 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-debug-modules-extra 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-debuginfo 4.18.0-553.8.1.el8_10
kernel-debuginfo-common-aarch64 4.18.0-553.8.1.el8_10
kernel-devel 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-doc 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-headers 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-modules 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-modules-extra 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-tools 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
kernel-tools-debuginfo 4.18.0-553.8.1.el8_10
kernel-tools-libs 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
perf 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
perf-debuginfo 4.18.0-553.8.1.el8_10
python3-perf 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
python3-perf-debuginfo 4.18.0-553.8.1.el8_10

AppStream aarch64 repository

Package Version Advisory Notes
fuse-overlayfs 1.13-1.module_el8.10.0+3859+6ae70a0e ALSA-2024:4246
Security Advisory
(CVE-2024-24786)
fuse-overlayfs-debuginfo 1.13-1.module_el8.10.0+3859+6ae70a0e
fuse-overlayfs-debugsource 1.13-1.module_el8.10.0+3859+6ae70a0e
httpd 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
httpd-debuginfo 2.4.37-65.module_el8.10.0+3860+a6e26e50
httpd-debugsource 2.4.37-65.module_el8.10.0+3860+a6e26e50
httpd-devel 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
httpd-filesystem 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
httpd-manual 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
httpd-tools 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
httpd-tools-debuginfo 2.4.37-65.module_el8.10.0+3860+a6e26e50
mod_http2 1.15.7-10.module_el8.10.0+3860+a6e26e50
mod_http2-debuginfo 1.15.7-10.module_el8.10.0+3860+a6e26e50
mod_http2-debugsource 1.15.7-10.module_el8.10.0+3860+a6e26e50
mod_ldap 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
mod_ldap-debuginfo 2.4.37-65.module_el8.10.0+3860+a6e26e50
mod_proxy_html 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
mod_proxy_html-debuginfo 2.4.37-65.module_el8.10.0+3860+a6e26e50
mod_session 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
mod_session-debuginfo 2.4.37-65.module_el8.10.0+3860+a6e26e50
mod_ssl 2.4.37-65.module_el8.10.0+3860+a6e26e50 ALSA-2024:4197
Security Advisory
(CVE-2023-38709)
mod_ssl-debuginfo 2.4.37-65.module_el8.10.0+3860+a6e26e50
oci-seccomp-bpf-hook 1.2.10-1.module_el8.10.0+3859+6ae70a0e
oci-seccomp-bpf-hook-debuginfo 1.2.10-1.module_el8.10.0+3859+6ae70a0e
oci-seccomp-bpf-hook-debugsource 1.2.10-1.module_el8.10.0+3859+6ae70a0e
xorg-x11-server-common 1.20.11-24.el8_10
xorg-x11-server-debuginfo 1.20.11-24.el8_10
xorg-x11-server-debugsource 1.20.11-24.el8_10
xorg-x11-server-Xdmx 1.20.11-24.el8_10
xorg-x11-server-Xdmx-debuginfo 1.20.11-24.el8_10
xorg-x11-server-Xephyr 1.20.11-24.el8_10
xorg-x11-server-Xephyr-debuginfo 1.20.11-24.el8_10
xorg-x11-server-Xnest 1.20.11-24.el8_10
xorg-x11-server-Xnest-debuginfo 1.20.11-24.el8_10
xorg-x11-server-Xorg 1.20.11-24.el8_10
xorg-x11-server-Xorg-debuginfo 1.20.11-24.el8_10
xorg-x11-server-Xvfb 1.20.11-24.el8_10
xorg-x11-server-Xvfb-debuginfo 1.20.11-24.el8_10

PowerTools aarch64 repository

Package Version Advisory Notes
kernel-tools-libs-devel 4.18.0-553.8.1.el8_10 ALSA-2024:4211
Security Advisory
(CVE-2020-26555, CVE-2021-46909, CVE-2021-46972, CVE-2021-47069, CVE-2021-47073, CVE-2021-47236, CVE-2021-47310, CVE-2021-47311, CVE-2021-47353, CVE-2021-47356, CVE-2021-47456, CVE-2021-47495, CVE-2023-5090, CVE-2023-52464, CVE-2023-52560, CVE-2023-52615, CVE-2023-52626, CVE-2023-52667, CVE-2023-52669, CVE-2023-52675, CVE-2023-52686, CVE-2023-52700, CVE-2023-52703, CVE-2023-52781, CVE-2023-52813, CVE-2023-52835, CVE-2023-52877, CVE-2023-52878, CVE-2023-52881, CVE-2024-26583, CVE-2024-26584, CVE-2024-26585, CVE-2024-26656, CVE-2024-26675, CVE-2024-26735, CVE-2024-26759, CVE-2024-26801, CVE-2024-26804, CVE-2024-26826, CVE-2024-26859, CVE-2024-26906, CVE-2024-26907, CVE-2024-26974, CVE-2024-26982, CVE-2024-27397, CVE-2024-27410, CVE-2024-35789, CVE-2024-35835, CVE-2024-35838, CVE-2024-35845, CVE-2024-35852, CVE-2024-35853, CVE-2024-35854, CVE-2024-35855, CVE-2024-35888, CVE-2024-35890, CVE-2024-35958, CVE-2024-35959, CVE-2024-35960, CVE-2024-36004, CVE-2024-36007)
xorg-x11-server-devel 1.20.11-24.el8_10
xorg-x11-server-source 1.20.11-24.el8_10

devel aarch64 repository

Package Version Advisory Notes
kernel-debug-modules-internal 4.18.0-553.8.1.el8_10
kernel-modules-internal 4.18.0-553.8.1.el8_10
kernel-selftests-internal 4.18.0-553.8.1.el8_10

2024-07-03

BaseOS x86_64 repository

Package Version Advisory Notes
sos 4.7.1-3.el8_10.alma.1
sos-audit 4.7.1-3.el8_10.alma.1

AppStream x86_64 repository

Package Version Advisory Notes
aardvark-dns 1.10.0-1.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
buildah 1.33.7-2.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
buildah-debuginfo 1.33.7-2.module_el8.10.0+3858+6ad51f9f
buildah-debugsource 1.33.7-2.module_el8.10.0+3858+6ad51f9f
buildah-tests 1.33.7-2.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
buildah-tests-debuginfo 1.33.7-2.module_el8.10.0+3858+6ad51f9f
cockpit-podman 84.1-1.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
conmon 2.1.10-1.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
conmon-debuginfo 2.1.10-1.module_el8.10.0+3858+6ad51f9f
conmon-debugsource 2.1.10-1.module_el8.10.0+3858+6ad51f9f
container-selinux 2.229.0-2.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
containernetworking-plugins 1.4.0-2.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
containernetworking-plugins-debuginfo 1.4.0-2.module_el8.10.0+3858+6ad51f9f
containernetworking-plugins-debugsource 1.4.0-2.module_el8.10.0+3858+6ad51f9f
containers-common 1-81.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
crit 3.18-5.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
criu 3.18-5.module_el8.10.0+3858+6ad51f9f
criu-debuginfo 3.18-5.module_el8.10.0+3858+6ad51f9f
criu-debugsource 3.18-5.module_el8.10.0+3858+6ad51f9f
criu-devel 3.18-5.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
criu-libs 3.18-5.module_el8.10.0+3858+6ad51f9f
criu-libs-debuginfo 3.18-5.module_el8.10.0+3858+6ad51f9f
crun 1.14.3-2.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
crun-debuginfo 1.14.3-2.module_el8.10.0+3858+6ad51f9f
crun-debugsource 1.14.3-2.module_el8.10.0+3858+6ad51f9f
firefox 115.11.0-1.el8_10.alma.1 ALSA-2024:3783
Security Advisory
(CVE-2024-4367, CVE-2024-4767, CVE-2024-4768, CVE-2024-4769, CVE-2024-4770, CVE-2024-4777)
firefox-debuginfo 115.11.0-1.el8_10.alma.1
firefox-debugsource 115.11.0-1.el8_10.alma.1
fuse-overlayfs 1.12-1.module_el8.10.0+3858+6ad51f9f
fuse-overlayfs-debuginfo 1.12-1.module_el8.10.0+3858+6ad51f9f
fuse-overlayfs-debugsource 1.12-1.module_el8.10.0+3858+6ad51f9f
ghostscript 9.27-13.el8_10 ALSA-2024:4000
Security Advisory
(CVE-2024-33871)
ghostscript-debuginfo 9.27-13.el8_10
ghostscript-debugsource 9.27-13.el8_10
ghostscript-gtk-debuginfo 9.27-13.el8_10
ghostscript-x11 9.27-13.el8_10 ALSA-2024:4000
Security Advisory
(CVE-2024-33871)
ghostscript-x11-debuginfo 9.27-13.el8_10
git 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-all 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-core 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-core-debuginfo 2.43.5-1.el8_10
git-core-doc 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-credential-libsecret 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-credential-libsecret-debuginfo 2.43.5-1.el8_10
git-daemon 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-daemon-debuginfo 2.43.5-1.el8_10
git-debuginfo 2.43.5-1.el8_10
git-debugsource 2.43.5-1.el8_10
git-email 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-gui 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-instaweb 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-subtree 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-svn 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
gitk 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
gitweb 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
libgs 9.27-13.el8_10 ALSA-2024:4000
Security Advisory
(CVE-2024-33871)
libgs-debuginfo 9.27-13.el8_10
libslirp 4.4.0-2.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
libslirp-debuginfo 4.4.0-2.module_el8.10.0+3858+6ad51f9f
libslirp-debugsource 4.4.0-2.module_el8.10.0+3858+6ad51f9f
libslirp-devel 4.4.0-2.module_el8.10.0+3858+6ad51f9f
netavark 1.10.3-1.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
oci-seccomp-bpf-hook 1.2.9-1.module_el8.10.0+3858+6ad51f9f
oci-seccomp-bpf-hook-debuginfo 1.2.9-1.module_el8.10.0+3858+6ad51f9f
oci-seccomp-bpf-hook-debugsource 1.2.9-1.module_el8.10.0+3858+6ad51f9f
perl-Git 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
perl-Git-SVN 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
podman 4.9.4-3.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
podman-catatonit 4.9.4-3.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
podman-catatonit-debuginfo 4.9.4-3.module_el8.10.0+3858+6ad51f9f
podman-debuginfo 4.9.4-3.module_el8.10.0+3858+6ad51f9f
podman-debugsource 4.9.4-3.module_el8.10.0+3858+6ad51f9f
podman-docker 4.9.4-3.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
podman-gvproxy 4.9.4-3.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
podman-gvproxy-debuginfo 4.9.4-3.module_el8.10.0+3858+6ad51f9f
podman-plugins 4.9.4-3.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
podman-plugins-debuginfo 4.9.4-3.module_el8.10.0+3858+6ad51f9f
podman-remote 4.9.4-3.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
podman-remote-debuginfo 4.9.4-3.module_el8.10.0+3858+6ad51f9f
podman-tests 4.9.4-3.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
python3-criu 3.18-5.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
python3-podman 4.9.0-1.module_el8.10.0+3858+6ad51f9f
python3.11 3.11.9-1.el8_10 ALSA-2024:4058
Security Advisory
(CVE-2023-6597, CVE-2024-0450)
python3.11-debuginfo 3.11.9-1.el8_10
python3.11-debugsource 3.11.9-1.el8_10
python3.11-devel 3.11.9-1.el8_10 ALSA-2024:4058
Security Advisory
(CVE-2023-6597, CVE-2024-0450)
python3.11-libs 3.11.9-1.el8_10 ALSA-2024:4058
Security Advisory
(CVE-2023-6597, CVE-2024-0450)
python3.11-rpm-macros 3.11.9-1.el8_10 ALSA-2024:4058
Security Advisory
(CVE-2023-6597, CVE-2024-0450)
python3.11-tkinter 3.11.9-1.el8_10 ALSA-2024:4058
Security Advisory
(CVE-2023-6597, CVE-2024-0450)
runc 1.1.12-1.module_el8.10.0+3858+6ad51f9f
runc-debuginfo 1.1.12-1.module_el8.10.0+3858+6ad51f9f
runc-debugsource 1.1.12-1.module_el8.10.0+3858+6ad51f9f
skopeo 1.14.3-2.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
skopeo-tests 1.14.3-2.module_el8.10.0+3858+6ad51f9f
slirp4netns 1.2.3-1.module_el8.10.0+3858+6ad51f9f
slirp4netns-debuginfo 1.2.3-1.module_el8.10.0+3858+6ad51f9f
slirp4netns-debugsource 1.2.3-1.module_el8.10.0+3858+6ad51f9f
thunderbird 115.11.0-1.el8_10.alma.1 ALSA-2024:3784
Security Advisory
(CVE-2024-4367, CVE-2024-4767, CVE-2024-4768, CVE-2024-4769, CVE-2024-4770, CVE-2024-4777)
thunderbird 115.12.1-1.el8_10.alma.1 ALSA-2024:4036
Security Advisory
(CVE-2024-5688, CVE-2024-5690, CVE-2024-5691, CVE-2024-5693, CVE-2024-5696, CVE-2024-5700, CVE-2024-5702)
thunderbird-debuginfo 115.11.0-1.el8_10.alma.1
thunderbird-debuginfo 115.12.1-1.el8_10.alma.1
thunderbird-debugsource 115.11.0-1.el8_10.alma.1
thunderbird-debugsource 115.12.1-1.el8_10.alma.1
toolbox 0.0.99.5-2.module_el8.10.0+3858+6ad51f9f
toolbox-debuginfo 0.0.99.5-2.module_el8.10.0+3858+6ad51f9f
toolbox-debugsource 0.0.99.5-2.module_el8.10.0+3858+6ad51f9f
toolbox-tests 0.0.99.5-2.module_el8.10.0+3858+6ad51f9f
udica 0.2.6-21.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)

PowerTools x86_64 repository

Package Version Advisory Notes
ghostscript-doc 9.27-13.el8_10 ALSA-2024:4000
Security Advisory
(CVE-2024-33871)
ghostscript-tools-dvipdf 9.27-13.el8_10 ALSA-2024:4000
Security Advisory
(CVE-2024-33871)
ghostscript-tools-fonts 9.27-13.el8_10 ALSA-2024:4000
Security Advisory
(CVE-2024-33871)
ghostscript-tools-printing 9.27-13.el8_10 ALSA-2024:4000
Security Advisory
(CVE-2024-33871)
libgs-devel 9.27-13.el8_10 ALSA-2024:4000
Security Advisory
(CVE-2024-33871)
python3.11-debug 3.11.9-1.el8_10 ALSA-2024:4058
Security Advisory
(CVE-2023-6597, CVE-2024-0450)
python3.11-idle 3.11.9-1.el8_10 ALSA-2024:4058
Security Advisory
(CVE-2023-6597, CVE-2024-0450)
python3.11-test 3.11.9-1.el8_10 ALSA-2024:4058
Security Advisory
(CVE-2023-6597, CVE-2024-0450)

devel x86_64 repository

Package Version Advisory Notes
ghostscript-gtk 9.27-13.el8_10

BaseOS aarch64 repository

Package Version Advisory Notes
sos 4.7.1-3.el8_10.alma.1
sos-audit 4.7.1-3.el8_10.alma.1

AppStream aarch64 repository

Package Version Advisory Notes
aardvark-dns 1.10.0-1.module_el8.10.0+3858+6ad51f9f
buildah 1.33.7-2.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
buildah-debuginfo 1.33.7-2.module_el8.10.0+3858+6ad51f9f
buildah-debugsource 1.33.7-2.module_el8.10.0+3858+6ad51f9f
buildah-tests 1.33.7-2.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
buildah-tests-debuginfo 1.33.7-2.module_el8.10.0+3858+6ad51f9f
cockpit-podman 84.1-1.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
conmon 2.1.10-1.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
conmon-debuginfo 2.1.10-1.module_el8.10.0+3858+6ad51f9f
conmon-debugsource 2.1.10-1.module_el8.10.0+3858+6ad51f9f
container-selinux 2.229.0-2.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
containernetworking-plugins 1.4.0-2.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
containernetworking-plugins-debuginfo 1.4.0-2.module_el8.10.0+3858+6ad51f9f
containernetworking-plugins-debugsource 1.4.0-2.module_el8.10.0+3858+6ad51f9f
containers-common 1-81.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
crit 3.18-5.module_el8.10.0+3858+6ad51f9f
criu 3.18-5.module_el8.10.0+3858+6ad51f9f
criu-debuginfo 3.18-5.module_el8.10.0+3858+6ad51f9f
criu-debugsource 3.18-5.module_el8.10.0+3858+6ad51f9f
criu-devel 3.18-5.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
criu-libs 3.18-5.module_el8.10.0+3858+6ad51f9f
criu-libs-debuginfo 3.18-5.module_el8.10.0+3858+6ad51f9f
crun 1.14.3-2.module_el8.10.0+3858+6ad51f9f
crun-debuginfo 1.14.3-2.module_el8.10.0+3858+6ad51f9f
crun-debugsource 1.14.3-2.module_el8.10.0+3858+6ad51f9f
firefox 115.11.0-1.el8_10.alma.1 ALSA-2024:3783
Security Advisory
(CVE-2024-4367, CVE-2024-4767, CVE-2024-4768, CVE-2024-4769, CVE-2024-4770, CVE-2024-4777)
firefox-debuginfo 115.11.0-1.el8_10.alma.1
firefox-debugsource 115.11.0-1.el8_10.alma.1
fuse-overlayfs 1.12-1.module_el8.10.0+3858+6ad51f9f
fuse-overlayfs-debuginfo 1.12-1.module_el8.10.0+3858+6ad51f9f
fuse-overlayfs-debugsource 1.12-1.module_el8.10.0+3858+6ad51f9f
ghostscript 9.27-13.el8_10 ALSA-2024:4000
Security Advisory
(CVE-2024-33871)
ghostscript-debuginfo 9.27-13.el8_10
ghostscript-debugsource 9.27-13.el8_10
ghostscript-gtk-debuginfo 9.27-13.el8_10
ghostscript-x11 9.27-13.el8_10 ALSA-2024:4000
Security Advisory
(CVE-2024-33871)
ghostscript-x11-debuginfo 9.27-13.el8_10
git 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-all 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-core 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-core-debuginfo 2.43.5-1.el8_10
git-core-doc 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-credential-libsecret 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-credential-libsecret-debuginfo 2.43.5-1.el8_10
git-daemon 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-daemon-debuginfo 2.43.5-1.el8_10
git-debuginfo 2.43.5-1.el8_10
git-debugsource 2.43.5-1.el8_10
git-email 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-gui 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-instaweb 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-subtree 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
git-svn 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
gitk 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
gitweb 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
libgs 9.27-13.el8_10 ALSA-2024:4000
Security Advisory
(CVE-2024-33871)
libgs-debuginfo 9.27-13.el8_10
libslirp 4.4.0-2.module_el8.10.0+3858+6ad51f9f
libslirp-debuginfo 4.4.0-2.module_el8.10.0+3858+6ad51f9f
libslirp-debugsource 4.4.0-2.module_el8.10.0+3858+6ad51f9f
libslirp-devel 4.4.0-2.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
netavark 1.10.3-1.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
oci-seccomp-bpf-hook 1.2.9-1.module_el8.10.0+3858+6ad51f9f
oci-seccomp-bpf-hook-debuginfo 1.2.9-1.module_el8.10.0+3858+6ad51f9f
oci-seccomp-bpf-hook-debugsource 1.2.9-1.module_el8.10.0+3858+6ad51f9f
perl-Git 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
perl-Git-SVN 2.43.5-1.el8_10 ALSA-2024:4084
Security Advisory
(CVE-2024-32002, CVE-2024-32004, CVE-2024-32020, CVE-2024-32021, CVE-2024-32465)
podman 4.9.4-3.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
podman-catatonit 4.9.4-3.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
podman-catatonit-debuginfo 4.9.4-3.module_el8.10.0+3858+6ad51f9f
podman-debuginfo 4.9.4-3.module_el8.10.0+3858+6ad51f9f
podman-debugsource 4.9.4-3.module_el8.10.0+3858+6ad51f9f
podman-docker 4.9.4-3.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
podman-gvproxy 4.9.4-3.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
podman-gvproxy-debuginfo 4.9.4-3.module_el8.10.0+3858+6ad51f9f
podman-plugins 4.9.4-3.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
podman-plugins-debuginfo 4.9.4-3.module_el8.10.0+3858+6ad51f9f
podman-remote 4.9.4-3.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
podman-remote-debuginfo 4.9.4-3.module_el8.10.0+3858+6ad51f9f
podman-tests 4.9.4-3.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
python3-criu 3.18-5.module_el8.10.0+3858+6ad51f9f
python3-podman 4.9.0-1.module_el8.10.0+3858+6ad51f9f
python3.11 3.11.9-1.el8_10 ALSA-2024:4058
Security Advisory
(CVE-2023-6597, CVE-2024-0450)
python3.11-debuginfo 3.11.9-1.el8_10
python3.11-debugsource 3.11.9-1.el8_10
python3.11-devel 3.11.9-1.el8_10 ALSA-2024:4058
Security Advisory
(CVE-2023-6597, CVE-2024-0450)
python3.11-libs 3.11.9-1.el8_10 ALSA-2024:4058
Security Advisory
(CVE-2023-6597, CVE-2024-0450)
python3.11-rpm-macros 3.11.9-1.el8_10 ALSA-2024:4058
Security Advisory
(CVE-2023-6597, CVE-2024-0450)
python3.11-tkinter 3.11.9-1.el8_10 ALSA-2024:4058
Security Advisory
(CVE-2023-6597, CVE-2024-0450)
runc 1.1.12-1.module_el8.10.0+3858+6ad51f9f
runc-debuginfo 1.1.12-1.module_el8.10.0+3858+6ad51f9f
runc-debugsource 1.1.12-1.module_el8.10.0+3858+6ad51f9f
skopeo 1.14.3-2.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
skopeo-tests 1.14.3-2.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
slirp4netns 1.2.3-1.module_el8.10.0+3858+6ad51f9f
slirp4netns-debuginfo 1.2.3-1.module_el8.10.0+3858+6ad51f9f
slirp4netns-debugsource 1.2.3-1.module_el8.10.0+3858+6ad51f9f
thunderbird 115.11.0-1.el8_10.alma.1 ALSA-2024:3784
Security Advisory
(CVE-2024-4367, CVE-2024-4767, CVE-2024-4768, CVE-2024-4769, CVE-2024-4770, CVE-2024-4777)
thunderbird 115.12.1-1.el8_10.alma.1 ALSA-2024:4036
Security Advisory
(CVE-2024-5688, CVE-2024-5690, CVE-2024-5691, CVE-2024-5693, CVE-2024-5696, CVE-2024-5700, CVE-2024-5702)
thunderbird-debuginfo 115.11.0-1.el8_10.alma.1
thunderbird-debuginfo 115.12.1-1.el8_10.alma.1
thunderbird-debugsource 115.11.0-1.el8_10.alma.1
thunderbird-debugsource 115.12.1-1.el8_10.alma.1
toolbox 0.0.99.5-2.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
toolbox-debuginfo 0.0.99.5-2.module_el8.10.0+3858+6ad51f9f
toolbox-debugsource 0.0.99.5-2.module_el8.10.0+3858+6ad51f9f
toolbox-tests 0.0.99.5-2.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)
udica 0.2.6-21.module_el8.10.0+3858+6ad51f9f ALSA-2024:3968
Security Advisory
(CVE-2024-28176, CVE-2024-28180)

PowerTools aarch64 repository

Package Version Advisory Notes
ghostscript-doc 9.27-13.el8_10 ALSA-2024:4000
Security Advisory
(CVE-2024-33871)
ghostscript-tools-dvipdf 9.27-13.el8_10 ALSA-2024:4000
Security Advisory
(CVE-2024-33871)
ghostscript-tools-fonts 9.27-13.el8_10 ALSA-2024:4000
Security Advisory
(CVE-2024-33871)
ghostscript-tools-printing 9.27-13.el8_10 ALSA-2024:4000
Security Advisory
(CVE-2024-33871)
libgs-devel 9.27-13.el8_10 ALSA-2024:4000
Security Advisory
(CVE-2024-33871)
python3.11-debug 3.11.9-1.el8_10 ALSA-2024:4058
Security Advisory
(CVE-2023-6597, CVE-2024-0450)
python3.11-idle 3.11.9-1.el8_10 ALSA-2024:4058
Security Advisory
(CVE-2023-6597, CVE-2024-0450)
python3.11-test 3.11.9-1.el8_10 ALSA-2024:4058
Security Advisory
(CVE-2023-6597, CVE-2024-0450)

devel aarch64 repository

Package Version Advisory Notes
ghostscript-gtk 9.27-13.el8_10