Skip to content

Latest testing System Updates for Red Hat Enterprise Linux 9 (RHEL9)

Make sure the testing repositories are enabled by running as root:

dnf install cern-yum-tool
cern-yum-tool --testing

or simply:

echo "9-testing" > /etc/dnf/vars/cernrhel

Please verify that your system is up to date, running as root:

/usr/bin/dnf check-update

If the above command shows you available updates apply these, running as root:

/usr/bin/dnf update

or if you only want to apply security updates, run as root:

/usr/bin/dnf --security update

To receive notifications of updates, please sign up to the e-group linux-announce-rhel.

For more information about software repositories please check: RHEL9 software repositories

2024-05-23

CERN x86_64 repository

Package Version Advisory Notes
hepix 4.10.12-0.rh9.cern

CERN aarch64 repository

Package Version Advisory Notes
hepix 4.10.12-0.rh9.cern

2024-05-20

appstream x86_64 repository

Package Version Advisory Notes
nodejs 16.20.2-8.el9_4
nodejs-debuginfo 16.20.2-8.el9_4
nodejs-debugsource 16.20.2-8.el9_4
nodejs-docs 16.20.2-8.el9_4
nodejs-full-i18n 16.20.2-8.el9_4
nodejs-libs 16.20.2-8.el9_4
nodejs-libs-debuginfo 16.20.2-8.el9_4
npm 8.19.4-1.16.20.2.8.el9_4

appstream aarch64 repository

Package Version Advisory Notes
nodejs 16.20.2-8.el9_4
nodejs-debuginfo 16.20.2-8.el9_4
nodejs-debugsource 16.20.2-8.el9_4
nodejs-docs 16.20.2-8.el9_4
nodejs-full-i18n 16.20.2-8.el9_4
nodejs-libs 16.20.2-8.el9_4
nodejs-libs-debuginfo 16.20.2-8.el9_4
npm 8.19.4-1.16.20.2.8.el9_4

2024-05-17

appstream x86_64 repository

Package Version Advisory Notes
firefox 115.11.0-1.el9_4 RHSA-2024:2883
Security Advisory
(CVE-2024-4367, CVE-2024-4767, CVE-2024-4768, CVE-2024-4769, CVE-2024-4770, CVE-2024-4777)
firefox-debuginfo 115.11.0-1.el9_4
firefox-debugsource 115.11.0-1.el9_4
firefox-x11 115.11.0-1.el9_4 RHSA-2024:2883
Security Advisory
(CVE-2024-4367, CVE-2024-4767, CVE-2024-4768, CVE-2024-4769, CVE-2024-4770, CVE-2024-4777)
thunderbird 115.11.0-1.el9_4 RHSA-2024:2888
Security Advisory
(CVE-2024-4367, CVE-2024-4767, CVE-2024-4768, CVE-2024-4769, CVE-2024-4770, CVE-2024-4777)
thunderbird-debuginfo 115.11.0-1.el9_4
thunderbird-debugsource 115.11.0-1.el9_4

appstream aarch64 repository

Package Version Advisory Notes
firefox 115.11.0-1.el9_4 RHSA-2024:2883
Security Advisory
(CVE-2024-4367, CVE-2024-4767, CVE-2024-4768, CVE-2024-4769, CVE-2024-4770, CVE-2024-4777)
firefox-debuginfo 115.11.0-1.el9_4
firefox-debugsource 115.11.0-1.el9_4
firefox-x11 115.11.0-1.el9_4 RHSA-2024:2883
Security Advisory
(CVE-2024-4367, CVE-2024-4767, CVE-2024-4768, CVE-2024-4769, CVE-2024-4770, CVE-2024-4777)
thunderbird 115.11.0-1.el9_4 RHSA-2024:2888
Security Advisory
(CVE-2024-4367, CVE-2024-4767, CVE-2024-4768, CVE-2024-4769, CVE-2024-4770, CVE-2024-4777)
thunderbird-debuginfo 115.11.0-1.el9_4
thunderbird-debugsource 115.11.0-1.el9_4

2024-05-16

appstream x86_64 repository

Package Version Advisory Notes
nodejs 20.12.2-2.module+el9.4.0+21731+46b5b8a7 RHSA-2024:2853
Security Advisory
(CVE-2024-22025, CVE-2024-25629, CVE-2024-27982, CVE-2024-27983, CVE-2024-28182)
nodejs-debuginfo 20.12.2-2.module+el9.4.0+21731+46b5b8a7
nodejs-debugsource 20.12.2-2.module+el9.4.0+21731+46b5b8a7
nodejs-devel 20.12.2-2.module+el9.4.0+21731+46b5b8a7 RHSA-2024:2853
Security Advisory
(CVE-2024-22025, CVE-2024-25629, CVE-2024-27982, CVE-2024-27983, CVE-2024-28182)
nodejs-docs 20.12.2-2.module+el9.4.0+21731+46b5b8a7 RHSA-2024:2853
Security Advisory
(CVE-2024-22025, CVE-2024-25629, CVE-2024-27982, CVE-2024-27983, CVE-2024-28182)
nodejs-full-i18n 20.12.2-2.module+el9.4.0+21731+46b5b8a7 RHSA-2024:2853
Security Advisory
(CVE-2024-22025, CVE-2024-25629, CVE-2024-27982, CVE-2024-27983, CVE-2024-28182)
npm 10.5.0-1.20.12.2.2.module+el9.4.0+21731+46b5b8a7 RHSA-2024:2853
Security Advisory
(CVE-2024-22025, CVE-2024-25629, CVE-2024-27982, CVE-2024-27983, CVE-2024-28182)

appstream aarch64 repository

Package Version Advisory Notes
nodejs 20.12.2-2.module+el9.4.0+21731+46b5b8a7 RHSA-2024:2853
Security Advisory
(CVE-2024-22025, CVE-2024-25629, CVE-2024-27982, CVE-2024-27983, CVE-2024-28182)
nodejs-debuginfo 20.12.2-2.module+el9.4.0+21731+46b5b8a7
nodejs-debugsource 20.12.2-2.module+el9.4.0+21731+46b5b8a7
nodejs-devel 20.12.2-2.module+el9.4.0+21731+46b5b8a7 RHSA-2024:2853
Security Advisory
(CVE-2024-22025, CVE-2024-25629, CVE-2024-27982, CVE-2024-27983, CVE-2024-28182)
nodejs-docs 20.12.2-2.module+el9.4.0+21731+46b5b8a7 RHSA-2024:2853
Security Advisory
(CVE-2024-22025, CVE-2024-25629, CVE-2024-27982, CVE-2024-27983, CVE-2024-28182)
nodejs-full-i18n 20.12.2-2.module+el9.4.0+21731+46b5b8a7 RHSA-2024:2853
Security Advisory
(CVE-2024-22025, CVE-2024-25629, CVE-2024-27982, CVE-2024-27983, CVE-2024-28182)
npm 10.5.0-1.20.12.2.2.module+el9.4.0+21731+46b5b8a7 RHSA-2024:2853
Security Advisory
(CVE-2024-22025, CVE-2024-25629, CVE-2024-27982, CVE-2024-27983, CVE-2024-28182)