Skip to content

February updates

2024-02-21

BaseOS x86_64 repository

Package Version Advisory Notes
iwl100-firmware 39.31.5.1-120.el8_9.1
iwl1000-firmware 39.31.5.1-120.el8_9.1
iwl105-firmware 18.168.6.1-120.el8_9.1
iwl135-firmware 18.168.6.1-120.el8_9.1
iwl2000-firmware 18.168.6.1-120.el8_9.1
iwl2030-firmware 18.168.6.1-120.el8_9.1
iwl3160-firmware 25.30.13.0-120.el8_9.1
iwl3945-firmware 15.32.2.9-120.el8_9.1
iwl4965-firmware 228.61.2.24-120.el8_9.1
iwl5000-firmware 8.83.5.1_1-120.el8_9.1
iwl5150-firmware 8.24.2.2-120.el8_9.1
iwl6000-firmware 9.221.4.1-120.el8_9.1
iwl6000g2a-firmware 18.168.6.1-120.el8_9.1
iwl6000g2b-firmware 18.168.6.1-120.el8_9.1
iwl6050-firmware 41.28.5.1-120.el8_9.1
iwl7260-firmware 25.30.13.0-120.el8_9.1
libertas-sd8686-firmware 20230824-120.git0e048b06.el8_9
libertas-sd8787-firmware 20230824-120.git0e048b06.el8_9
libertas-usb8388-firmware 20230824-120.git0e048b06.el8_9
libertas-usb8388-olpc-firmware 20230824-120.git0e048b06.el8_9
linux-firmware 20230824-120.git0e048b06.el8_9
sos 4.6.1-1.el8.alma.1
sos-audit 4.6.1-1.el8.alma.1
tzdata 2024a-1.el8

AppStream x86_64 repository

Package Version Advisory Notes
aardvark-dns 1.7.0-1.module_el8.9.0+3717+81096349
buildah 1.31.3-3.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
buildah-debuginfo 1.31.3-3.module_el8.9.0+3717+81096349
buildah-debugsource 1.31.3-3.module_el8.9.0+3717+81096349
buildah-tests 1.31.3-3.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
buildah-tests-debuginfo 1.31.3-3.module_el8.9.0+3717+81096349
container-selinux 2.221.0-1.module_el8.9.0+3717+81096349
containernetworking-plugins 1.3.0-8.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
containernetworking-plugins-debuginfo 1.3.0-8.module_el8.9.0+3717+81096349
containernetworking-plugins-debugsource 1.3.0-8.module_el8.9.0+3717+81096349
containers-common 1-71.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
crit 3.18-4.module_el8.9.0+3717+81096349
criu 3.18-4.module_el8.9.0+3717+81096349
criu-debuginfo 3.18-4.module_el8.9.0+3717+81096349
criu-debugsource 3.18-4.module_el8.9.0+3717+81096349
criu-devel 3.18-4.module_el8.9.0+3717+81096349
criu-libs 3.18-4.module_el8.9.0+3717+81096349
criu-libs-debuginfo 3.18-4.module_el8.9.0+3717+81096349
libmaxminddb 1.2.0-10.el8_9.1 ALSA-2024:0768
Security Advisory
(CVE-2020-28241)
libmaxminddb-debuginfo 1.2.0-10.el8_9.1
libmaxminddb-debugsource 1.2.0-10.el8_9.1
libmaxminddb-devel 1.2.0-10.el8_9.1 ALSA-2024:0768
Security Advisory
(CVE-2020-28241)
libslirp 4.4.0-1.module_el8.9.0+3717+81096349
libslirp-debuginfo 4.4.0-1.module_el8.9.0+3717+81096349
libslirp-debugsource 4.4.0-1.module_el8.9.0+3717+81096349
libslirp-devel 4.4.0-1.module_el8.9.0+3717+81096349
lorax-templates-almalinux 8.7-1.el8
netavark 1.7.0-2.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
osbuild-composer 88-1.el8.alma.2
osbuild-composer 88-1.el8.alma.3
osbuild-composer-core 88-1.el8.alma.2
osbuild-composer-core 88-1.el8.alma.3
osbuild-composer-core-debuginfo 88-1.el8.alma.2
osbuild-composer-core-debuginfo 88-1.el8.alma.3
osbuild-composer-debuginfo 88-1.el8.alma.2
osbuild-composer-debuginfo 88-1.el8.alma.3
osbuild-composer-debugsource 88-1.el8.alma.2
osbuild-composer-debugsource 88-1.el8.alma.3
osbuild-composer-dnf-json 88-1.el8.alma.2
osbuild-composer-dnf-json 88-1.el8.alma.3
osbuild-composer-tests-debuginfo 88-1.el8.alma.2
osbuild-composer-tests-debuginfo 88-1.el8.alma.3
osbuild-composer-worker 88-1.el8.alma.2
osbuild-composer-worker 88-1.el8.alma.3
osbuild-composer-worker-debuginfo 88-1.el8.alma.2
osbuild-composer-worker-debuginfo 88-1.el8.alma.3
podman 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1 ALSA-2024:0748
Security Advisory
(CVE-2023-39326, CVE-2023-45287, CVE-2024-21626)
podman 4.6.1-8.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
podman-catatonit 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1 ALSA-2024:0748
Security Advisory
(CVE-2023-39326, CVE-2023-45287, CVE-2024-21626)
podman-catatonit 4.6.1-8.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
podman-catatonit-debuginfo 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1
podman-catatonit-debuginfo 4.6.1-8.module_el8.9.0+3717+81096349
podman-debuginfo 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1
podman-debuginfo 4.6.1-8.module_el8.9.0+3717+81096349
podman-debugsource 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1
podman-debugsource 4.6.1-8.module_el8.9.0+3717+81096349
podman-docker 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1 ALSA-2024:0748
Security Advisory
(CVE-2023-39326, CVE-2023-45287, CVE-2024-21626)
podman-docker 4.6.1-8.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
podman-gvproxy 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1 ALSA-2024:0748
Security Advisory
(CVE-2023-39326, CVE-2023-45287, CVE-2024-21626)
podman-gvproxy 4.6.1-8.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
podman-gvproxy-debuginfo 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1
podman-gvproxy-debuginfo 4.6.1-8.module_el8.9.0+3717+81096349
podman-plugins 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1 ALSA-2024:0748
Security Advisory
(CVE-2023-39326, CVE-2023-45287, CVE-2024-21626)
podman-plugins 4.6.1-8.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
podman-plugins-debuginfo 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1
podman-plugins-debuginfo 4.6.1-8.module_el8.9.0+3717+81096349
podman-remote 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1 ALSA-2024:0748
Security Advisory
(CVE-2023-39326, CVE-2023-45287, CVE-2024-21626)
podman-remote 4.6.1-8.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
podman-remote-debuginfo 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1
podman-remote-debuginfo 4.6.1-8.module_el8.9.0+3717+81096349
podman-tests 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1 ALSA-2024:0748
Security Advisory
(CVE-2023-39326, CVE-2023-45287, CVE-2024-21626)
podman-tests 4.6.1-8.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
python3-criu 3.18-4.module_el8.9.0+3717+81096349
python3-podman 4.0.0-2.module_el8.9.0+3722+7fd8ab2b
python3-podman 4.6.0-2.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
runc 1.1.12-1.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
runc 1.1.12-1.module_el8.9.0+3722+7fd8ab2b ALSA-2024:0748
Security Advisory
(CVE-2023-39326, CVE-2023-45287, CVE-2024-21626)
runc-debuginfo 1.1.12-1.module_el8.9.0+3717+81096349
runc-debuginfo 1.1.12-1.module_el8.9.0+3722+7fd8ab2b
runc-debugsource 1.1.12-1.module_el8.9.0+3717+81096349
runc-debugsource 1.1.12-1.module_el8.9.0+3722+7fd8ab2b
skopeo 1.13.3-3.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
skopeo 1.6.2-9.module_el8.9.0+3722+7fd8ab2b.alma.1
skopeo-debuginfo 1.6.2-9.module_el8.9.0+3722+7fd8ab2b.alma.1
skopeo-debugsource 1.6.2-9.module_el8.9.0+3722+7fd8ab2b.alma.1
skopeo-tests 1.13.3-3.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
skopeo-tests 1.6.2-9.module_el8.9.0+3722+7fd8ab2b.alma.1
tcpdump 4.9.3-3.el8_9.1.alma.1 ALSA-2024:0769
Security Advisory
(CVE-2021-41043)
tcpdump-debuginfo 4.9.3-3.el8_9.1.alma.1
tcpdump-debugsource 4.9.3-3.el8_9.1.alma.1
toolbox 0.0.99.4-5.module_el8.9.0+3722+7fd8ab2b
toolbox-debuginfo 0.0.99.4-5.module_el8.9.0+3722+7fd8ab2b
toolbox-debugsource 0.0.99.4-5.module_el8.9.0+3722+7fd8ab2b
toolbox-tests 0.0.99.4-5.module_el8.9.0+3722+7fd8ab2b
tzdata-java 2024a-1.el8
udica 0.2.6-4.module_el8.9.0+3722+7fd8ab2b

HighAvailability x86_64 repository

Package Version Advisory Notes
python3-azure-sdk 4.0.0-9.el8.0.1

devel x86_64 repository

Package Version Advisory Notes
osbuild-composer-tests 88-1.el8.alma.2
osbuild-composer-tests 88-1.el8.alma.3

BaseOS aarch64 repository

Package Version Advisory Notes
iwl100-firmware 39.31.5.1-120.el8_9.1
iwl1000-firmware 39.31.5.1-120.el8_9.1
iwl105-firmware 18.168.6.1-120.el8_9.1
iwl135-firmware 18.168.6.1-120.el8_9.1
iwl2000-firmware 18.168.6.1-120.el8_9.1
iwl2030-firmware 18.168.6.1-120.el8_9.1
iwl3160-firmware 25.30.13.0-120.el8_9.1
iwl3945-firmware 15.32.2.9-120.el8_9.1
iwl4965-firmware 228.61.2.24-120.el8_9.1
iwl5000-firmware 8.83.5.1_1-120.el8_9.1
iwl5150-firmware 8.24.2.2-120.el8_9.1
iwl6000-firmware 9.221.4.1-120.el8_9.1
iwl6000g2a-firmware 18.168.6.1-120.el8_9.1
iwl6000g2b-firmware 18.168.6.1-120.el8_9.1
iwl6050-firmware 41.28.5.1-120.el8_9.1
iwl7260-firmware 25.30.13.0-120.el8_9.1
libertas-sd8686-firmware 20230824-120.git0e048b06.el8_9
libertas-sd8787-firmware 20230824-120.git0e048b06.el8_9
libertas-usb8388-firmware 20230824-120.git0e048b06.el8_9
libertas-usb8388-olpc-firmware 20230824-120.git0e048b06.el8_9
linux-firmware 20230824-120.git0e048b06.el8_9
sos 4.6.1-1.el8.alma.1
sos-audit 4.6.1-1.el8.alma.1
tzdata 2024a-1.el8

AppStream aarch64 repository

Package Version Advisory Notes
aardvark-dns 1.7.0-1.module_el8.9.0+3717+81096349
buildah 1.31.3-3.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
buildah-debuginfo 1.31.3-3.module_el8.9.0+3717+81096349
buildah-debugsource 1.31.3-3.module_el8.9.0+3717+81096349
buildah-tests 1.31.3-3.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
buildah-tests-debuginfo 1.31.3-3.module_el8.9.0+3717+81096349
container-selinux 2.221.0-1.module_el8.9.0+3717+81096349
containernetworking-plugins 1.3.0-8.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
containernetworking-plugins-debuginfo 1.3.0-8.module_el8.9.0+3717+81096349
containernetworking-plugins-debugsource 1.3.0-8.module_el8.9.0+3717+81096349
containers-common 1-71.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
crit 3.18-4.module_el8.9.0+3717+81096349
criu 3.18-4.module_el8.9.0+3717+81096349
criu-debuginfo 3.18-4.module_el8.9.0+3717+81096349
criu-debugsource 3.18-4.module_el8.9.0+3717+81096349
criu-devel 3.18-4.module_el8.9.0+3717+81096349
criu-libs 3.18-4.module_el8.9.0+3717+81096349
criu-libs-debuginfo 3.18-4.module_el8.9.0+3717+81096349
libmaxminddb 1.2.0-10.el8_9.1 ALSA-2024:0768
Security Advisory
(CVE-2020-28241)
libmaxminddb-debuginfo 1.2.0-10.el8_9.1
libmaxminddb-debugsource 1.2.0-10.el8_9.1
libmaxminddb-devel 1.2.0-10.el8_9.1 ALSA-2024:0768
Security Advisory
(CVE-2020-28241)
libslirp 4.4.0-1.module_el8.9.0+3717+81096349
libslirp-debuginfo 4.4.0-1.module_el8.9.0+3717+81096349
libslirp-debugsource 4.4.0-1.module_el8.9.0+3717+81096349
libslirp-devel 4.4.0-1.module_el8.9.0+3717+81096349
lorax-templates-almalinux 8.7-1.el8
netavark 1.7.0-2.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
osbuild-composer 88-1.el8.alma.2
osbuild-composer 88-1.el8.alma.3
osbuild-composer-core 88-1.el8.alma.2
osbuild-composer-core 88-1.el8.alma.3
osbuild-composer-core-debuginfo 88-1.el8.alma.2
osbuild-composer-core-debuginfo 88-1.el8.alma.3
osbuild-composer-debuginfo 88-1.el8.alma.2
osbuild-composer-debuginfo 88-1.el8.alma.3
osbuild-composer-debugsource 88-1.el8.alma.2
osbuild-composer-debugsource 88-1.el8.alma.3
osbuild-composer-dnf-json 88-1.el8.alma.2
osbuild-composer-dnf-json 88-1.el8.alma.3
osbuild-composer-tests-debuginfo 88-1.el8.alma.2
osbuild-composer-tests-debuginfo 88-1.el8.alma.3
osbuild-composer-worker 88-1.el8.alma.2
osbuild-composer-worker 88-1.el8.alma.3
osbuild-composer-worker-debuginfo 88-1.el8.alma.2
osbuild-composer-worker-debuginfo 88-1.el8.alma.3
podman 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1 ALSA-2024:0748
Security Advisory
(CVE-2023-39326, CVE-2023-45287, CVE-2024-21626)
podman 4.6.1-8.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
podman-catatonit 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1 ALSA-2024:0748
Security Advisory
(CVE-2023-39326, CVE-2023-45287, CVE-2024-21626)
podman-catatonit 4.6.1-8.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
podman-catatonit-debuginfo 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1
podman-catatonit-debuginfo 4.6.1-8.module_el8.9.0+3717+81096349
podman-debuginfo 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1
podman-debuginfo 4.6.1-8.module_el8.9.0+3717+81096349
podman-debugsource 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1
podman-debugsource 4.6.1-8.module_el8.9.0+3717+81096349
podman-docker 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1 ALSA-2024:0748
Security Advisory
(CVE-2023-39326, CVE-2023-45287, CVE-2024-21626)
podman-docker 4.6.1-8.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
podman-gvproxy 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1 ALSA-2024:0748
Security Advisory
(CVE-2023-39326, CVE-2023-45287, CVE-2024-21626)
podman-gvproxy 4.6.1-8.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
podman-gvproxy-debuginfo 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1
podman-gvproxy-debuginfo 4.6.1-8.module_el8.9.0+3717+81096349
podman-plugins 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1 ALSA-2024:0748
Security Advisory
(CVE-2023-39326, CVE-2023-45287, CVE-2024-21626)
podman-plugins 4.6.1-8.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
podman-plugins-debuginfo 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1
podman-plugins-debuginfo 4.6.1-8.module_el8.9.0+3717+81096349
podman-remote 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1 ALSA-2024:0748
Security Advisory
(CVE-2023-39326, CVE-2023-45287, CVE-2024-21626)
podman-remote 4.6.1-8.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
podman-remote-debuginfo 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1
podman-remote-debuginfo 4.6.1-8.module_el8.9.0+3717+81096349
podman-tests 4.0.2-26.module_el8.9.0+3722+7fd8ab2b.alma.1 ALSA-2024:0748
Security Advisory
(CVE-2023-39326, CVE-2023-45287, CVE-2024-21626)
podman-tests 4.6.1-8.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
python3-criu 3.18-4.module_el8.9.0+3717+81096349
python3-podman 4.0.0-2.module_el8.9.0+3722+7fd8ab2b
python3-podman 4.6.0-2.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
runc 1.1.12-1.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
runc 1.1.12-1.module_el8.9.0+3722+7fd8ab2b ALSA-2024:0748
Security Advisory
(CVE-2023-39326, CVE-2023-45287, CVE-2024-21626)
runc-debuginfo 1.1.12-1.module_el8.9.0+3717+81096349
runc-debuginfo 1.1.12-1.module_el8.9.0+3722+7fd8ab2b
runc-debugsource 1.1.12-1.module_el8.9.0+3717+81096349
runc-debugsource 1.1.12-1.module_el8.9.0+3722+7fd8ab2b
skopeo 1.13.3-3.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
skopeo 1.6.2-9.module_el8.9.0+3722+7fd8ab2b.alma.1
skopeo-debuginfo 1.6.2-9.module_el8.9.0+3722+7fd8ab2b.alma.1
skopeo-debugsource 1.6.2-9.module_el8.9.0+3722+7fd8ab2b.alma.1
skopeo-tests 1.13.3-3.module_el8.9.0+3717+81096349 ALSA-2024:0752
Security Advisory
(CVE-2024-21626)
skopeo-tests 1.6.2-9.module_el8.9.0+3722+7fd8ab2b.alma.1
tcpdump 4.9.3-3.el8_9.1.alma.1 ALSA-2024:0769
Security Advisory
(CVE-2021-41043)
tcpdump-debuginfo 4.9.3-3.el8_9.1.alma.1
tcpdump-debugsource 4.9.3-3.el8_9.1.alma.1
toolbox 0.0.99.4-5.module_el8.9.0+3722+7fd8ab2b
toolbox-debuginfo 0.0.99.4-5.module_el8.9.0+3722+7fd8ab2b
toolbox-debugsource 0.0.99.4-5.module_el8.9.0+3722+7fd8ab2b
toolbox-tests 0.0.99.4-5.module_el8.9.0+3722+7fd8ab2b
tzdata-java 2024a-1.el8
udica 0.2.6-4.module_el8.9.0+3722+7fd8ab2b

HighAvailability aarch64 repository

Package Version Advisory Notes
python3-azure-sdk 4.0.0-9.el8.0.1

devel aarch64 repository

Package Version Advisory Notes
osbuild-composer-tests 88-1.el8.alma.2
osbuild-composer-tests 88-1.el8.alma.3

2024-02-14

openafs x86_64 repository

Package Version Advisory Notes
cern-aklog-systemd-user 1.6-1.al8.cern
cern-aklog-systemd-user 1.6-2.al8.cern

BaseOS x86_64 repository

Package Version Advisory Notes
gnutls 3.6.16-8.el8_9.1 ALSA-2024:0627
Security Advisory
(CVE-2024-0553)
gnutls-c++-debuginfo 3.6.16-8.el8_9.1
gnutls-dane-debuginfo 3.6.16-8.el8_9.1
gnutls-debuginfo 3.6.16-8.el8_9.1
gnutls-debugsource 3.6.16-8.el8_9.1
gnutls-utils-debuginfo 3.6.16-8.el8_9.1
libssh 0.9.6-13.el8_9 ALSA-2024:0628
Security Advisory
(CVE-2023-48795)
libssh-config 0.9.6-13.el8_9 ALSA-2024:0628
Security Advisory
(CVE-2023-48795)
libssh-debuginfo 0.9.6-13.el8_9
libssh-debugsource 0.9.6-13.el8_9
openssh 8.0p1-19.el8_9.2 ALSA-2024:0606
Security Advisory
(CVE-2023-48795, CVE-2023-51385)
openssh-askpass-debuginfo 8.0p1-19.el8_9.2
openssh-cavs 8.0p1-19.el8_9.2 ALSA-2024:0606
Security Advisory
(CVE-2023-48795, CVE-2023-51385)
openssh-cavs-debuginfo 8.0p1-19.el8_9.2
openssh-clients 8.0p1-19.el8_9.2 ALSA-2024:0606
Security Advisory
(CVE-2023-48795, CVE-2023-51385)
openssh-clients-debuginfo 8.0p1-19.el8_9.2
openssh-debuginfo 8.0p1-19.el8_9.2
openssh-debugsource 8.0p1-19.el8_9.2
openssh-keycat 8.0p1-19.el8_9.2 ALSA-2024:0606
Security Advisory
(CVE-2023-48795, CVE-2023-51385)
openssh-keycat-debuginfo 8.0p1-19.el8_9.2
openssh-ldap 8.0p1-19.el8_9.2 ALSA-2024:0606
Security Advisory
(CVE-2023-48795, CVE-2023-51385)
openssh-ldap-debuginfo 8.0p1-19.el8_9.2
openssh-server 8.0p1-19.el8_9.2 ALSA-2024:0606
Security Advisory
(CVE-2023-48795, CVE-2023-51385)
openssh-server-debuginfo 8.0p1-19.el8_9.2
pam_ssh_agent_auth 0.10.3-7.19.el8_9.2 ALSA-2024:0606
Security Advisory
(CVE-2023-48795, CVE-2023-51385)
pam_ssh_agent_auth-debuginfo 0.10.3-7.19.el8_9.2
python3-rpm 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
python3-rpm-debuginfo 4.14.3-28.el8_9
rpm 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-apidocs 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-build-debuginfo 4.14.3-28.el8_9
rpm-build-libs 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-build-libs-debuginfo 4.14.3-28.el8_9
rpm-cron 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-debuginfo 4.14.3-28.el8_9
rpm-debugsource 4.14.3-28.el8_9
rpm-devel 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-devel-debuginfo 4.14.3-28.el8_9
rpm-libs 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-libs-debuginfo 4.14.3-28.el8_9
rpm-plugin-fapolicyd-debuginfo 4.14.3-28.el8_9
rpm-plugin-ima 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-plugin-ima-debuginfo 4.14.3-28.el8_9
rpm-plugin-prioreset 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-plugin-prioreset-debuginfo 4.14.3-28.el8_9
rpm-plugin-selinux 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-plugin-selinux-debuginfo 4.14.3-28.el8_9
rpm-plugin-syslog 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-plugin-syslog-debuginfo 4.14.3-28.el8_9
rpm-plugin-systemd-inhibit 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-plugin-systemd-inhibit-debuginfo 4.14.3-28.el8_9
rpm-sign 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-sign-debuginfo 4.14.3-28.el8_9

AppStream x86_64 repository

Package Version Advisory Notes
firefox 115.7.0-1.el8_9.alma.1 ALSA-2024:0608
Security Advisory
(CVE-2024-0741, CVE-2024-0742, CVE-2024-0746, CVE-2024-0747, CVE-2024-0749, CVE-2024-0750, CVE-2024-0751, CVE-2024-0753, CVE-2024-0755)
firefox-debuginfo 115.7.0-1.el8_9.alma.1
firefox-debugsource 115.7.0-1.el8_9.alma.1
gnutls-c++ 3.6.16-8.el8_9.1 ALSA-2024:0627
Security Advisory
(CVE-2024-0553)
gnutls-dane 3.6.16-8.el8_9.1 ALSA-2024:0627
Security Advisory
(CVE-2024-0553)
gnutls-devel 3.6.16-8.el8_9.1 ALSA-2024:0627
Security Advisory
(CVE-2024-0553)
gnutls-utils 3.6.16-8.el8_9.1 ALSA-2024:0627
Security Advisory
(CVE-2024-0553)
libssh-devel 0.9.6-13.el8_9 ALSA-2024:0628
Security Advisory
(CVE-2023-48795)
openssh-askpass 8.0p1-19.el8_9.2 ALSA-2024:0606
Security Advisory
(CVE-2023-48795, CVE-2023-51385)
rpm-build 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-plugin-fapolicyd 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
thunderbird 115.7.0-1.el8_9.alma.1 ALSA-2024:0609
Security Advisory
(CVE-2024-0741, CVE-2024-0742, CVE-2024-0746, CVE-2024-0747, CVE-2024-0749, CVE-2024-0750, CVE-2024-0751, CVE-2024-0753, CVE-2024-0755)
thunderbird-debuginfo 115.7.0-1.el8_9.alma.1
thunderbird-debugsource 115.7.0-1.el8_9.alma.1
tigervnc 1.13.1-2.el8_9.7.alma.1 ALSA-2024:0607
Security Advisory
(CVE-2023-6816, CVE-2024-0229, CVE-2024-21885, CVE-2024-21886)
tigervnc-debuginfo 1.13.1-2.el8_9.7.alma.1
tigervnc-debugsource 1.13.1-2.el8_9.7.alma.1
tigervnc-icons 1.13.1-2.el8_9.7.alma.1 ALSA-2024:0607
Security Advisory
(CVE-2023-6816, CVE-2024-0229, CVE-2024-21885, CVE-2024-21886)
tigervnc-license 1.13.1-2.el8_9.7.alma.1 ALSA-2024:0607
Security Advisory
(CVE-2023-6816, CVE-2024-0229, CVE-2024-21885, CVE-2024-21886)
tigervnc-selinux 1.13.1-2.el8_9.7.alma.1 ALSA-2024:0607
Security Advisory
(CVE-2023-6816, CVE-2024-0229, CVE-2024-21885, CVE-2024-21886)
tigervnc-server 1.13.1-2.el8_9.7.alma.1 ALSA-2024:0607
Security Advisory
(CVE-2023-6816, CVE-2024-0229, CVE-2024-21885, CVE-2024-21886)
tigervnc-server-debuginfo 1.13.1-2.el8_9.7.alma.1
tigervnc-server-minimal 1.13.1-2.el8_9.7.alma.1 ALSA-2024:0607
Security Advisory
(CVE-2023-6816, CVE-2024-0229, CVE-2024-21885, CVE-2024-21886)
tigervnc-server-minimal-debuginfo 1.13.1-2.el8_9.7.alma.1
tigervnc-server-module 1.13.1-2.el8_9.7.alma.1 ALSA-2024:0607
Security Advisory
(CVE-2023-6816, CVE-2024-0229, CVE-2024-21885, CVE-2024-21886)
tigervnc-server-module-debuginfo 1.13.1-2.el8_9.7.alma.1

plus x86_64 repository

Package Version Advisory Notes
thunderbird 115.7.0-1.el8_9.alma.plus ALSA-2024:0609
Security Advisory
(CVE-2024-0741, CVE-2024-0742, CVE-2024-0746, CVE-2024-0747, CVE-2024-0749, CVE-2024-0750, CVE-2024-0751, CVE-2024-0753, CVE-2024-0755)
thunderbird-debuginfo 115.7.0-1.el8_9.alma.plus
thunderbird-debugsource 115.7.0-1.el8_9.alma.plus
thunderbird-librnp-rnp 115.7.0-1.el8_9.alma.plus
thunderbird-librnp-rnp-debuginfo 115.7.0-1.el8_9.alma.plus

openafs aarch64 repository

Package Version Advisory Notes
cern-aklog-systemd-user 1.6-1.al8.cern
cern-aklog-systemd-user 1.6-2.al8.cern

BaseOS aarch64 repository

Package Version Advisory Notes
gnutls 3.6.16-8.el8_9.1 ALSA-2024:0627
Security Advisory
(CVE-2024-0553)
gnutls-c++-debuginfo 3.6.16-8.el8_9.1
gnutls-dane-debuginfo 3.6.16-8.el8_9.1
gnutls-debuginfo 3.6.16-8.el8_9.1
gnutls-debugsource 3.6.16-8.el8_9.1
gnutls-utils-debuginfo 3.6.16-8.el8_9.1
libssh 0.9.6-13.el8_9 ALSA-2024:0628
Security Advisory
(CVE-2023-48795)
libssh-config 0.9.6-13.el8_9 ALSA-2024:0628
Security Advisory
(CVE-2023-48795)
libssh-debuginfo 0.9.6-13.el8_9
libssh-debugsource 0.9.6-13.el8_9
openssh 8.0p1-19.el8_9.2 ALSA-2024:0606
Security Advisory
(CVE-2023-48795, CVE-2023-51385)
openssh-askpass-debuginfo 8.0p1-19.el8_9.2
openssh-cavs 8.0p1-19.el8_9.2 ALSA-2024:0606
Security Advisory
(CVE-2023-48795, CVE-2023-51385)
openssh-cavs-debuginfo 8.0p1-19.el8_9.2
openssh-clients 8.0p1-19.el8_9.2 ALSA-2024:0606
Security Advisory
(CVE-2023-48795, CVE-2023-51385)
openssh-clients-debuginfo 8.0p1-19.el8_9.2
openssh-debuginfo 8.0p1-19.el8_9.2
openssh-debugsource 8.0p1-19.el8_9.2
openssh-keycat 8.0p1-19.el8_9.2 ALSA-2024:0606
Security Advisory
(CVE-2023-48795, CVE-2023-51385)
openssh-keycat-debuginfo 8.0p1-19.el8_9.2
openssh-ldap 8.0p1-19.el8_9.2 ALSA-2024:0606
Security Advisory
(CVE-2023-48795, CVE-2023-51385)
openssh-ldap-debuginfo 8.0p1-19.el8_9.2
openssh-server 8.0p1-19.el8_9.2 ALSA-2024:0606
Security Advisory
(CVE-2023-48795, CVE-2023-51385)
openssh-server-debuginfo 8.0p1-19.el8_9.2
pam_ssh_agent_auth 0.10.3-7.19.el8_9.2 ALSA-2024:0606
Security Advisory
(CVE-2023-48795, CVE-2023-51385)
pam_ssh_agent_auth-debuginfo 0.10.3-7.19.el8_9.2
python3-rpm 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
python3-rpm-debuginfo 4.14.3-28.el8_9
rpm 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-apidocs 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-build-debuginfo 4.14.3-28.el8_9
rpm-build-libs 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-build-libs-debuginfo 4.14.3-28.el8_9
rpm-cron 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-debuginfo 4.14.3-28.el8_9
rpm-debugsource 4.14.3-28.el8_9
rpm-devel 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-devel-debuginfo 4.14.3-28.el8_9
rpm-libs 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-libs-debuginfo 4.14.3-28.el8_9
rpm-plugin-fapolicyd-debuginfo 4.14.3-28.el8_9
rpm-plugin-ima 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-plugin-ima-debuginfo 4.14.3-28.el8_9
rpm-plugin-prioreset 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-plugin-prioreset-debuginfo 4.14.3-28.el8_9
rpm-plugin-selinux 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-plugin-selinux-debuginfo 4.14.3-28.el8_9
rpm-plugin-syslog 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-plugin-syslog-debuginfo 4.14.3-28.el8_9
rpm-plugin-systemd-inhibit 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-plugin-systemd-inhibit-debuginfo 4.14.3-28.el8_9
rpm-sign 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-sign-debuginfo 4.14.3-28.el8_9

AppStream aarch64 repository

Package Version Advisory Notes
firefox 115.7.0-1.el8_9.alma.1 ALSA-2024:0608
Security Advisory
(CVE-2024-0741, CVE-2024-0742, CVE-2024-0746, CVE-2024-0747, CVE-2024-0749, CVE-2024-0750, CVE-2024-0751, CVE-2024-0753, CVE-2024-0755)
firefox-debuginfo 115.7.0-1.el8_9.alma.1
firefox-debugsource 115.7.0-1.el8_9.alma.1
gnutls-c++ 3.6.16-8.el8_9.1 ALSA-2024:0627
Security Advisory
(CVE-2024-0553)
gnutls-dane 3.6.16-8.el8_9.1 ALSA-2024:0627
Security Advisory
(CVE-2024-0553)
gnutls-devel 3.6.16-8.el8_9.1 ALSA-2024:0627
Security Advisory
(CVE-2024-0553)
gnutls-utils 3.6.16-8.el8_9.1 ALSA-2024:0627
Security Advisory
(CVE-2024-0553)
libssh-devel 0.9.6-13.el8_9 ALSA-2024:0628
Security Advisory
(CVE-2023-48795)
openssh-askpass 8.0p1-19.el8_9.2 ALSA-2024:0606
Security Advisory
(CVE-2023-48795, CVE-2023-51385)
rpm-build 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
rpm-plugin-fapolicyd 4.14.3-28.el8_9 ALSA-2024:0647
Security Advisory
(CVE-2021-35937, CVE-2021-35938, CVE-2021-35939)
thunderbird 115.7.0-1.el8_9.alma.1 ALSA-2024:0609
Security Advisory
(CVE-2024-0741, CVE-2024-0742, CVE-2024-0746, CVE-2024-0747, CVE-2024-0749, CVE-2024-0750, CVE-2024-0751, CVE-2024-0753, CVE-2024-0755)
thunderbird-debuginfo 115.7.0-1.el8_9.alma.1
thunderbird-debugsource 115.7.0-1.el8_9.alma.1
tigervnc 1.13.1-2.el8_9.7.alma.1 ALSA-2024:0607
Security Advisory
(CVE-2023-6816, CVE-2024-0229, CVE-2024-21885, CVE-2024-21886)
tigervnc-debuginfo 1.13.1-2.el8_9.7.alma.1
tigervnc-debugsource 1.13.1-2.el8_9.7.alma.1
tigervnc-icons 1.13.1-2.el8_9.7.alma.1 ALSA-2024:0607
Security Advisory
(CVE-2023-6816, CVE-2024-0229, CVE-2024-21885, CVE-2024-21886)
tigervnc-license 1.13.1-2.el8_9.7.alma.1 ALSA-2024:0607
Security Advisory
(CVE-2023-6816, CVE-2024-0229, CVE-2024-21885, CVE-2024-21886)
tigervnc-selinux 1.13.1-2.el8_9.7.alma.1 ALSA-2024:0607
Security Advisory
(CVE-2023-6816, CVE-2024-0229, CVE-2024-21885, CVE-2024-21886)
tigervnc-server 1.13.1-2.el8_9.7.alma.1 ALSA-2024:0607
Security Advisory
(CVE-2023-6816, CVE-2024-0229, CVE-2024-21885, CVE-2024-21886)
tigervnc-server-debuginfo 1.13.1-2.el8_9.7.alma.1
tigervnc-server-minimal 1.13.1-2.el8_9.7.alma.1 ALSA-2024:0607
Security Advisory
(CVE-2023-6816, CVE-2024-0229, CVE-2024-21885, CVE-2024-21886)
tigervnc-server-minimal-debuginfo 1.13.1-2.el8_9.7.alma.1
tigervnc-server-module 1.13.1-2.el8_9.7.alma.1 ALSA-2024:0607
Security Advisory
(CVE-2023-6816, CVE-2024-0229, CVE-2024-21885, CVE-2024-21886)
tigervnc-server-module-debuginfo 1.13.1-2.el8_9.7.alma.1

plus aarch64 repository

Package Version Advisory Notes
thunderbird 115.7.0-1.el8_9.alma.plus ALSA-2024:0609
Security Advisory
(CVE-2024-0741, CVE-2024-0742, CVE-2024-0746, CVE-2024-0747, CVE-2024-0749, CVE-2024-0750, CVE-2024-0751, CVE-2024-0753, CVE-2024-0755)
thunderbird-debuginfo 115.7.0-1.el8_9.alma.plus
thunderbird-debugsource 115.7.0-1.el8_9.alma.plus
thunderbird-librnp-rnp 115.7.0-1.el8_9.alma.plus
thunderbird-librnp-rnp-debuginfo 115.7.0-1.el8_9.alma.plus

2024-02-07

CERN x86_64 repository

Package Version Advisory Notes
hepix 4.10.9-0.al8.cern

AppStream x86_64 repository

Package Version Advisory Notes
tomcat 9.0.62-27.el8_9.3 ALSA-2024:0539
Security Advisory
(CVE-2023-46589)
tomcat-admin-webapps 9.0.62-27.el8_9.3 ALSA-2024:0539
Security Advisory
(CVE-2023-46589)
tomcat-docs-webapp 9.0.62-27.el8_9.3 ALSA-2024:0539
Security Advisory
(CVE-2023-46589)
tomcat-el-3.0-api 9.0.62-27.el8_9.3 ALSA-2024:0539
Security Advisory
(CVE-2023-46589)
tomcat-jsp-2.3-api 9.0.62-27.el8_9.3 ALSA-2024:0539
Security Advisory
(CVE-2023-46589)
tomcat-lib 9.0.62-27.el8_9.3 ALSA-2024:0539
Security Advisory
(CVE-2023-46589)
tomcat-servlet-4.0-api 9.0.62-27.el8_9.3 ALSA-2024:0539
Security Advisory
(CVE-2023-46589)
tomcat-webapps 9.0.62-27.el8_9.3 ALSA-2024:0539
Security Advisory
(CVE-2023-46589)

CERN aarch64 repository

Package Version Advisory Notes
hepix 4.10.9-0.al8.cern

AppStream aarch64 repository

Package Version Advisory Notes
tomcat 9.0.62-27.el8_9.3 ALSA-2024:0539
Security Advisory
(CVE-2023-46589)
tomcat-admin-webapps 9.0.62-27.el8_9.3 ALSA-2024:0539
Security Advisory
(CVE-2023-46589)
tomcat-docs-webapp 9.0.62-27.el8_9.3 ALSA-2024:0539
Security Advisory
(CVE-2023-46589)
tomcat-el-3.0-api 9.0.62-27.el8_9.3 ALSA-2024:0539
Security Advisory
(CVE-2023-46589)
tomcat-jsp-2.3-api 9.0.62-27.el8_9.3 ALSA-2024:0539
Security Advisory
(CVE-2023-46589)
tomcat-lib 9.0.62-27.el8_9.3 ALSA-2024:0539
Security Advisory
(CVE-2023-46589)
tomcat-servlet-4.0-api 9.0.62-27.el8_9.3 ALSA-2024:0539
Security Advisory
(CVE-2023-46589)
tomcat-webapps 9.0.62-27.el8_9.3 ALSA-2024:0539
Security Advisory
(CVE-2023-46589)